Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

QE49Q7FAM latest firmware has made wifi unstable

(Topic created on: 05-06-2019 09:35 PM)
3660 Views
EqKosch
First Poster
Options

Hi

 

Model QE49Q7FAM

Firmware 1270.3

 

Since updating to the 1270.3 firmware the wifi to my draytek router has been completely unstable to the point where I cannot use any of the smart TV apps ie Plex, Netflix, iplayer etc. The TV has worked flawlessly for over a year now. I have also not made any changes to the draytek 2862AC router or other network infrastructure. All my other smart devices work correctly in the same location and also in other rooms in my house so I know the wifi  network is stable and available.

 

So far I have done the following with no luck.

Reset Network

Joined it to 2.4ghz wifi

Joined it to 5ghz wifi

Renamed ssid with no special characters

Manually set IP address and DNS to use providers like Google.

Turned off UPNP in router

Factory reset TV.

 

After rebooting the TV the wifi seems OK for a few minutes when streaming from my local network plex server or Netflix etc and then this quickly degrades.

 

So far the only work around I have found is to use a wifi hotspot on my phone (note 9) to share either my 4g mobile connection or the same wifi  network I was trying to connect to. Using this method everything works fine! This made me suspect there is some network level driver issues with the TV and NAT.

 

Is Samsung aware of this issue?

Can i roll my firmware back?

0 Likes
2 REPLIES 2
Mirko_Brand
Pioneer
Options

I'm unsure if you can rollback, but Samsung has had a lot of issues with wireless on their TVs. My Q6FN suffered from similar issues up until firmware v1251 (by that point I had the TV for at least 3 months and could not rely on its connection at all). Now it is noticabely better, although still not perfect for a "premium" line of TVs.

 

Also their Tizen apps dont play nicely with connection drops. They can hardly recover from it. Overall their software quality has been mediocre at best, and is curtainly not what you would expect as a consumer. I would sudgest reporting an official issue ticket through their website (as I have with my issue), and would advise you to monitor this forum thread for people with the same model and problems. Get those people to file a complaint too, so the issue is taken more seriously. Also maybe try searching *this* thread for reports of your model.

 

As far as the router settings go, I can assure you, nothing there will help you, so you might aswell rollback those settings to how you like your network to behave. This is strictly a Tizen OS issue. Even sharing a hotspot from my Galaxy S8 did not help my situation on firmwares older than 1251.

0 Likes
EqKosch
First Poster
Options

I dropped them an email, wont be holding my breathe....

0 Likes