Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Q95T Local dimming not adjusting after booting up (?)

(Topic created on: 14/11/20 11:25)
MvdLaar
Apprentice
Options
TV

Hi all,

 

Ever since my purchase of a Q95T 65 inch 2020 model, I've been noticing something wrong with the screen that was specifically demo'd to be functional at the retailer on the same model. While it's a great TV, I noticed a lot of glow around bright objects. I've seen on these forums that this is no strange problem to many people, but in particular in the game mode in relation to local dimming. However, I have this glow problem in many other parts (the Netflix and YouTube app and also normal TV HDMI input).

 

This is the image I have been getting, and this is with a low exposure photo so for the eye it's even worse:

glow_home1.png

 

The image at the store with normal exposure photo:

glow_store1.jpg

 

My first thought was that something was wrong with the screen and that it needed repairing. Both repairmen who came by said that the screen was functional, especially after messing with some settings.

 

So I started doing the same, but I came to find that the results were very inconsistent.

 

Long story short, after weeks of testing, I've come to realize that the problem is that local dimming is not adjusting in some cases after booting up. It's hard to find the reason for this, as it's not after every reboot and I'm not sure if I should be in specific apps when turning off the TV, but the effect is very clear now.

 

Last night I did not have the glow when watching YouTube/Netflix, this morning I boot it up:

  • Screen mode is on dynamic
  • Eco-solution/intelligent mode for brightness adjustment is off 
  • Brightness is on 30, contrast on 30
  • Local dimming is on STANDARD

glow_home2.jpg

So that gives the glow.

 

However, then going into the settings, I set Local Dimming to High and back to Standard immediately, which makes the image like this: 

good_home2.jpg

 

This has made me realize that the TV is not applying the Standard Local Dimming properly without being prompted/reset to do so.

 

Is this a known problem, and if so, how do I get rid of this? Does anyone else have this? It's not preferred to have to go into settings every time I boot up the TV or want to watch something to get the proper QLED black I paid so much for.

 

Kind regards!

0 Likes
Reply
4 REPLIES 4
MvdLaar
Apprentice
Options
TV

I managed to record a very simple example of this case here, where you can see me "reset" the local dimming to get the desired result:

 

 

 

vlc_2020-11-14_20-14-07.png

MvdLaar_0-1605381274901.png

 

Does anyone have this same problem, or know why this might be happening?

0 Likes
Reply
MvdLaar
Apprentice
Options
TV

Sounds like this is unrelated but probably not helped by the issues introduced with the latest firmware. I've had this for a while though, but now my local dimming shifts the brightness of HDR content (like on Netflix) too fast, which is a bug I've seen left and right.

 

Do people also have the above issue with the Q95T?

0 Likes
Reply
aracunliffe
First Poster
Options
TV

I'm having a similar issue, where after 6 mins the content dips in brightness significantly.  Always 6 mins on the mark, so it must be some sort of software issue.  Going to Local Dimming and setting it to Low, then back to Normal, seems to fix it.  Seems all of our issues are tied to the way they utilize Local Dimming.  Hopefully something they can fix with a firmware update.

0 Likes
Reply
tiagosbritto
Apprentice
Options
TV

I’m having a different problem with my Q80T that gets temporarily fixed the same way. Whenever a play HDR content and than play SDR right after with the local dimming set to High I get hightlight clipping in any SDR content. However, when I switch to standard and then go back to high it goes away but it always happens again when I play SDR after playing HDR. Apparently is a firmware problem with local dimming algorithm that Samsung seems to ignore since I’ve seen a lot of different complaints about local dimming bugs.

0 Likes
Reply