Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Error code SS01000 Cannot connect to Samsung Server

(Topic created on: 24-04-2024 11:37 PM)
255 Views
EmmaB3
First Poster
Options

We used the factory reset the TV. Now it's functionally useless as it won't connect to the Samsung Server so we can't access any streaming apps which is all we use it for. 

Have tried resetting the network. Have tried signing into my Samsung account, have tried creating a new account. Have tried signing in to Netflix. Have tried changed the DNS setting to 8.8.8.8 Have tried updating the software.

Every time it just says cannot connect to the Samsung Server.

0 Likes
3 REPLIES 3
JAMES4578
Samsung Members Star ★★
Options

Hi @EmmaB3 You can you try a soft reset by holding the power button in for around 5 seconds or until the logo appears.   If no effect unplug the Tv  for 30 seconds  and rebooting router simultaneously  by unplugging from mains ,this may provide as solution. If not which model number and firmware do you have  as an update may be available  for download on the support site to USB. An Alternative Google DNS server is 8.8.4.4  and there are also other options available.  https://www.broadbandgenie.co.uk/broadband/help/best-free-public-DNS-server 

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


Gurky
Helping Hand
Options
Can you get it near the WiFi to be able to hard wire in and test that, once it's set up and updated might be all good.
Gordon99
First Poster
Options

Not sure if you got this fixed. Bought a new tv a couple of weeks ago and had a similar issue. Solution was to use my iPhone hotspot as the wi fi connection initially to connect and accept terms and conditions. Some issues exist with certain broadband providers and this gets round it. Connect to a few app once t and cs accepted. Maybe even all the ones you will use. After that go back to wired or normal wi fi connection and all should be fine :smiling-face:

0 Likes