Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Apps won’t work on tv via sky

(Topic created on: 20-03-2023 09:04 PM)
860 Views
sharon 2
First Poster
Options

Apps were all working up-to a few days ago and still work on other tvs but on our Samsung tv loads the app  ( Netflix Disney and itvx ) this is all done via our sky like the other tvs  which still continue to work . Can get on but when you choose a programme you either from Disney -sorry some thing went wrong ,from Netflix’s -we re have trouble playing this title right now error message tvq-pb- 101-(5.6.1) . From ITV x just get a blank screen . I have contacted Netflix’s and say the issue is with the device . I have reset the hub , done a soft re boot and followed instructions on Samsung website . Tv is not even 3 years old . Any suggestions thank you 

0 Likes
5 REPLIES 5
GMEDIA
Pioneer
Options
Reset TV itself
0 Likes
sharon 2
First Poster
Options

Thank you I have tried that still nothing 

0 Likes
GMEDIA
Pioneer
Options
You connected with Wi-Fi right? I recommend you try connected with Ethernet cable see if it's work and also try update tv firmware and applications.
0 Likes
sharon 2
First Poster
Options

Yes connected to Internet strong signal , have checked software up to date and went into tv , apps then settings auto update on . Unable to connect by Ethernet as hub in another room . Still not working 

0 Likes
JAMES4578
Samsung Members Star ★★
Options

@sharon 2 Do you have the latest firmware which can be checked on the Samsung support site , you have not named the model but it can be found via a search. https://www.samsung.com/uk/support/

Ideas include the following:
Unplugging from mains for up to 3 minutes, the Netflix error is listed as issue with Data and they suggest a Reboot. whilst you rebooted   the Hub  it is best to so via disconnecting from power for at least 30 seconds (if you used another method).  A Factory reset can sometimes fix issues.  Another possible solution is to change the DNS settings. Go to Network-Network Settings-DNS Settings. Change from Automatic to to 8.8.8.8 or 8.8.4.4. (Google servers) or 208.67.222.222 or 208.67.220.220 (Open DNS)

Some information here https://thevpn.guru/configure-samsung-smart-tv-dns/

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


0 Likes