What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Tablet A 10.1 sign on problem and solution

(Topic created on: 01-12-2020 03:31 PM)
First Poster

My new Tablet that is only a couple of months old would not accept my password? Everytime I would enter my password, it would tell me to try again in 29 seconds. I searched the Samsung community for a solution, could not find one, so called Samsung support. The Tech I reached tried a few things, but nothing worked. I was informed, I would need to provide an email showing proof of purchase, then to call back and a Tech could do a factory restart. So it looked like I was going to wipe the Tablet clean in order to open it? When I called support back with the requested information, they referred me to a local computer repair shop for assistance. When I went to this repair shop, they decided that they could not help me at this time since the Tablet was at 90% charge, I would need to bring it back at 0% charge.

I left and went home, and decided to search on line for a solution. I could not shutdown or reboot the Tablet, because this also required the password. I found the web site, and on this site it said by holding the power and volume down buttons at the same time, the Tablet would reboot. And it did! And the Tablet works fine ever since. My question is, why didn't the 2 Samsung Techs and the computer repair shop know of this simple fix?


@GaryD1: Sorry to hear that you were having these issues with your tablet, but I'm pleased to hear that you were able to find a resolution. Pressing the Power and Volume Down buttons together for around 7 seconds performs a Soft Reset on the device, refreshing the software, and can address any temporary issues, which seems to have done the trick in this instance. It's an old IT trope, however powering off and on again can be surprisingly effective :smiling-face: