Support

Open search

since the iast update the characters on my keyboard have gone very tiny?

Highlighted
New Member
 
1 REPLY 1
Highlighted
Moderator
Moderator

Hi @Needlecliker 

 

Have you tried adjusting this in the Settings? With the keyboard open, click on the 'Settings' symbol or 'cog wheel', select 'Keyboard layout & feedback', and adjust from the settings available.

 

Hope this helps!

Top Liked Authors