Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Power save mode stops synch process.

(Topic created on: 29/03/18 06:09)
Mattlawson
Apprentice
Options
Tablets

Ok, so I worked out PSM is stopping the synching process  I am constantly changing my calender which I need to be reflected on my tablet. I'm in mid PSM so it won't synch. I can't see anything to add to the unmonitored list that means it would be allowed to run. Does anyone know how to allow synching google stuff when in mid PSM, or do I have to turn off PSM, run synch, then turn PSM back on?

Thanks, Matt.

0 Likes

1 Solution


Accepted Solutions
Solution
Chewbacca
Navigator
Options
Tablets
Hi Matt
When in PSM you should be able to turn master Sync on by pulling down the tool bar from the top. that should allow you to Sync, also check the settings for the calendar app.
Hope this helps.

View solution in context

4 REPLIES 4
Solution
Chewbacca
Navigator
Options
Tablets
Hi Matt
When in PSM you should be able to turn master Sync on by pulling down the tool bar from the top. that should allow you to Sync, also check the settings for the calendar app.
Hope this helps.

View solution in context

Mattlawson
Apprentice
Options
Tablets

I found there's also a "background network usage" switch appeared on the MIDscreen since last update and that appears to allow background synching. Thanks for your Chewie.

 

Flipper_0
Apprentice
Options
Tablets

HOW CAN BEING IN PSM THEN DRAGGING DOWN NOTIFICATION BAR SOLVE ANYTHING??

THE SAME OPTIONS ARE AVAILABLE FROM ANY APP. POWER SAVER MANAGER VIA DEVICE MAINTENANCE DOES NOT CHANGE THIS! 

0 Likes
Guzuta
Apprentice
Options
Tablets

yes, it doesn't work. this is not solved.

 

0 Likes