Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Lock Screen Rotation on Tab S8 Ultra

(Topic created on: 01-12-2022 12:30 AM)
Spoony2144
Apprentice
Options
Tablets
Anyone know how i can either have auto rotation or forced landscape on the lockscreen? It's always in portrait no matter what i do. I have tried searching settings but there are no options anywhere.. Anything i found on Google didnt work as it was older Android version or different device. Is this a problem with the Android 13 update?
12 REPLIES 12
AndrewL
Moderator
Moderator
Options
Tablets

@Spoony2144: With the tablet unlocked, swipe from the top of the screen to the bottom, then again to enlarge the Quick Panel, and make sure that Auto Rotate is enabled. If it is, tap on the words 'Auto rotate' (not the icon above) and this will grant you access to the advanced settings, including the ability to toggle on 'Lock screen' so it rotates to Landscape mode when you turn the tablet on its side. Make sure to tap 'Done at the bottom of the screen after applying your preferred settings, and you should be good to go. 

Spoony2144
Apprentice
Options
Tablets
This is the only option I have... Thanks for the help though 👍Screenshot_20221201_141219_Samsung Members.jpg
0 Likes
Ponury89
Journeyman
Options
Tablets

I have the same problem. Do You have any solution? Any tips or tricks? Its very annoying. 

PokerPlayer77
Journeyman
Options
Tablets

I bet you set up the tablet with Smart Switch?

 

Smart Switch breaks the tablet's lock screen for people and even though auto-rotate is enabled, when the device is locked the lock screen is stuck in portrait mode.

Only fix I've read were people have had to factory reset their device and set it up from scratch without using smart switch.

Hopefully this is fixed at some point.  It's ridiculous that Smart Switch (Samsung's product) breaks their device that's suppose to be compatible.

Spoony2144
Apprentice
Options
Tablets
You absolutely nailed it, thank you. I agree that this is something that needs sorting it's a strange bug. I really appreciate the help it was driving me crazy 🤣
0 Likes
PokerPlayer77
Journeyman
Options
Tablets

UPDATE: I was able to solve this and still use Smart Switch. 

1) I did a factory reset on the S8 Ultra 

2) Pulled down the quick settings menu on my phone. Made sure the auto rotate feature was enabled. 

3) Long pressed on the auto rotate feature which brought up advanced settings and enabled home and lock screen rotation. 

4) Connect the 2 devices together and open smart switch. 

5) When selecting what you want to restore, do not restore Phone Settings or Home Screen in the options.

...... 

You may not need to do all of those steps, however after factory resetting and leaving restore Home Screen unchecked alone didn't fix the problem. I had to factory reset again and did all of the above and it worked. 

Good luck! 

Samsung smh

0 Likes
Natejpo7
First Poster
Options
Tablets

I found out that if you have already used smart switch and it messed up your tab not being able to go into landscape on the lockscreen, that you can just turn the setting on, on your phone that you would've had if you didn't use smart switch on your tab. And then just use the wire to connect the two devices and just transfer your settings and it should work.

0 Likes
VGiri
First Poster
Options
Tablets

I've used the smart switch from s22 ultra. How do i go about fixing this without factory reset?  I've also reset one ui by clearing cache and data. That hasn't helped.  Installed the newest update - Dec 1 patch. I used wireless when setting up and i don't believe i selected home screen settings from my phone when doing so.  Would appreciate a quick workaround. Anybody reported this to Samsung? 

0 Likes
PokerPlayer77
Journeyman
Options
Tablets

Try @Natejpo7 solution above your reply that you didn't read lmao

If that doesn't work then you'll have to factory reset and try my way. 

Good luck. 

0 Likes