Support

Open search

Galaxy TAB S4 T830 Android 10 WiFi issues - won't find my access point

Highlighted
Apprentice

Hello , I updated my Tab S4 to Android 10 and the wifi issues have worsened compared to Android 9 Pie.

 

The problem is that it won't find more than 1 or 2 wifi access points (which aren't mine), even though there are around 20-30 in range.

 

It won't  find my Wifi network at all or it takes very long to detect it despite having good signal. 

 

I have tried to factory reset, flash a new firmware via Odin, changing wifi channels, etc but the issue persists. 

 

I have a Samsung Note 8 with Android Pie and the Wifi works perfectly. 

 

It must be some software issue because I had no problems with Android 8.1, but when I updated to Pie it became harder to successfully connect to my Wi-Fi access point and now with 10 it's almost impossible .

 

Is there any solution? I have tried everything I can think of.

 

 

2 REPLIES 2
Highlighted
Apprentice

Same here, after OTA Pie it drops the ( since update weaker signal reception) 5ghz (5 meters away) and is unable to find it.

Have to restart, also the POGO charging dock is not compatible anymore,  it fails to find and recharge! All in all,  sloppy upgrade for a 700€ tablet. Next time an other brand.

Highlighted
Apprentice

oh, and on the chat: drive to the Samsung service point and test it.....150 km away, yeah right....

Top Liked Authors