Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Problem again with 4K videos on the YouTube app on my 8K TV (75" Q900RA 2018)

(Topic created on: 05-07-2023 07:25 PM)
PeerNorway
Voyager
Options

For a few weeks, maybe months now, I have had problems with my 8K TV - 75" Q900RA (2018) - with the 4K content on YouTube. The 1080p. works fine without any problems, so it is only 4K and 4K60Hz videos that does play but often stops and starts to buffer and then play and then stops again, and then plays and stops....

Furthermore, what is strange that I also have some permanent picture problems with 1080p. videos on a specific YouTube channel that has been mentioned in here - it is on the official Conan O'Brien YouTbue channel, and the Chuck Norris interview - in which also have the same picture problem on the TV's own internet browser, but NOT when playing on my MacBook in the same WiFi network !

I also notice when I am experiencing problems with the 4K content on YouTube that the manoeuvring the menu to check the resolution settings, or just stopping or pausing takes some seconds before the TV responds.

The problem with the 1080p on that one YouTube channel is disturbances in the picture that keeps popping up... Here is the video that describes the exact same problem I have on my TV, which is not a problem when watching the 1080p. on my MacBook.

https://www.youtube.com/watch?v=NUmosxTDohg

...and here is a link to the actual Chuck Norris video on the offical Conan O'Brian YouTube channel: https://www.youtube.com/watch?v=SE2ZrK7A4TI

I check the internet speed - through the TVs own internet browser and the download is over 100 Mpbs - and upload over 10 Mpbs. - and as mentioned no problem when watching 4K on the TVs own internet browser.

Nothing wrong with my internet speed  on my 8K TV, but problems with 4K videos on YouTube appNothing wrong with my internet speed on my 8K TV, but problems with 4K videos on YouTube app
I have the 1334.0 version on the TVs own firmware - and the YouTube app-version is web_20230628_10_RC00 - plus I have the YouTube Premium subscription.

Also do not reply that I need to get a Apple TV or Chrome-cast when watching YouTube - as they have still not released 8K version to this date (July 2023), and it seems to not be planned in the nearest future either.... The TV has an built in YouTube app, which should function well with my internet speed and paid subscription.

I am speculating now, but can this issue be related to the built in HVEC H.265 codec hardware which my TV has -it does not have the AV1 codec - which used to only be a problem when trying to watch 8K content on my 8K TV, as it was impossible when YouTube started showing 8K videos on their platform with the AV1 codec only ? Can this HVEC/H.265 codec be the root of the issue I am experiencing ?

My 8K TV have to this date NEVER played 8K, and been up until recently only a functional 4K60Hz TV at its max - but now even the 4K videos on YouTube are messing up again.

10 REPLIES 10
TC-sy67
Pioneer
Options
First, check the screen temperature, if it's high, beware. Secondly, filming the video clip that you watch on the YouTube channel has a great role in displaying (pexil). Third, you have to be careful not to play a 4k or 8k video on your TV without being careful that that clip is compatible with the very delicate screen design
0 Likes
TC-sy67
Pioneer
Options
Fourth, the audio coding (H.265) is intended for converting a video or audio clip in a recorded form. Fifth, if you want to play an 8k or 4k clip, naturally and without cutting, currently you must download or photograph an 8k or 4k clip and convert it manually through a program that works with you automatically. Natural and without cutting
0 Likes
PeerNorway
Voyager
Options

Today the 4K videos on the YouTube app are again acting up with starting with a black screen for a few seconds (meaning: the video does not start right away), then a picture freeze for around 10 seconds, plays a few seconds, stops, plays, stops with a freezed picture for 10 seconds.... Plays for 30 seconds, then stops with picture freeze... Then the video plays (in 4K) - but after a while the video stops again. Remote control responding very slow - nothing happens for a while when clicking on different buttons. Takes time to stop the video with freezed picture...

Did a speed test again on the TVs own internet browser - and both internet connection and WiFi works fine

Download speed: 103.17
Upload speed 10.16

The 4K videos works fine when using the internet browser on my TV. Just a little slow to start, but works flawlessly after a the video has started (in 4K 60Hz) - except the Chuck Norris interview on the Conan O'Brian official YouTube is still the same problem with the picture disturbances on both the YouTube app and when watching it on the TV's internet browser (but works flawlessly on my MacBook in the same network). The remote is acting normal when manoeuvring when on the internet browser.  I have made a video recording of the same problem as someone else pointed out earlier a few months ago that has the same TV model as I have.


What I also notice is that there are no buffering icon coming up like the November 2020 firmware update did - and that one also had problems with all videos over 360p. - so this kind of feels like a different problem.

0 Likes
Emmi S
Community Manager
Options

Hi @PeerNorway - I have sent your post to our TV technicians for further help and got an answer 😊

Since it seems to work streaming in the TVs web browser but not in the app, it does indicate that there is issues in the app for some reason. The app maker (Youtube) probably haven't got their app to work completely in 2018 TV platforms, and by now they have most likely stopped updating and developing that version. 

At this point, a reset of the app might help but otherwise it needs to be reported to Youtube. In the app you should be able to find contact information and report issues. Any updates of apps are done by the app makers. 

Hope this can help you locate the issue better?

/Emmi
0 Likes
PeerNorway
Voyager
Options

@Emmi S thank you so much for getting proper information about this - this process is so much easier when you help.

If I may have two follow-up questions:

1) Is this a YouTube app restriction because of the 2018 (and older) TV's own firmware (operating system: "1334") - and it is impossible to switch my 8K Q900RA 2018 to a newer and more functional and YouTube app friendly Samsung TV operative system ?

2) Can this problem be solved if I buy an Apple TV box and run the YouTube app through that box ?

I am not keen on having to buy the Apple or Chrome-cast yet as they have still not yet released the 8K feature (with AV1 codec), which I wanted to test on my 8K TV...

0 Likes
Emmi S
Community Manager
Options

No problem @PeerNorway 😊 Lets see if we can give you answers, I asked our specialist again:

1) It is the app makers responsibility to ensure that the compiled app works on the TV platform. If they don't succeed, they usually remove it (Youtube themselves, that is). If the App developer makes changes that require software adjustments on the TV side, Samsung takes and investigates the matter and applies SW if possible. Samsung does not remove/replace TVs due to App problems. The apps do not belong to Samsung.

2) It is entirely possible that the Apple box or equivalent has a Youtube app with more support. Nothing we can confirm when it is not Samsung products.

/Emmi
0 Likes
PeerNorway
Voyager
Options

Now for some strange reason the 4K and 4K60Hz. on my TV's YouTube app is back up and running smoothly agin, after being impossible to watch in other than 1440p. for several months (I think since around May 2023) - and also the app does not freeze up when I have a video running in a 4K setting, it even took long time to just pause or stop the video. I noticed there is good space on the "timeline" thing - seeing where you are in the video in terms of running time and how much of the video has been downloaded while watching.

I checked the the firmware on my TV and it is still 1334.0 - and it hit me today that I should have keep checking for which YouTube app version I have had (it also updates automatically). Right now I have web_20230813_10RC00 which I assume was released on the 13th. August 2023.

Version: web_20230814_08_RC00
Device: TV (PLATFORM_DETAIL_TV), Samsung/QE75Q900R/KANTM2/2018, Cobalt (20.Its.3.244012-gold), KANTM2 (1334.0)
Language: en-GB
Geo: NO
Client: xxxx

I have not factory reset my TV lately, nor the YouTube app, which was a possible fix you mentioned - so this must have fixed itself, though I seem to remember reporting this issue about a month ago to YouTube. As mentioned the 4K was working when running YouTube on the TV's own internet browser in these months

I have had the setting on the YouTube app to be permanently max 1440p for several months - so today I checked by coincident a 4K video on the official Warner Brothers (film studio) YouTube channel and the 4K worked. The 1080p. Chuck Norris interview on the official Conan O'Brian YouTube channel still have the picture issue with the squares blinking on the top and bottom of the picture - so that is still an issue on my Q900RA (2018) TV....

Fingers crossed my TV does not screw up again.... I do not mind minor hick-ups, but when it goes over many months it takes a toll on my patience.

Thank you @Emmi S  for looking into this.


EDIT: Today, Friday the 8th. September 2023, I am experiencing some problems with the 4K60Hz videos in which the video stops with picture and also there are some freezing up when I manoeuvring around (stoping video, click on menu of the video both while freezed and when I am at "home", etc.). YouTube app: web_20230905_10_RC00 - However I have had some slow internet connection in the last couple of days, so I hope that it might be the problem.

Sunday, 10th. september 2023: 4K 60Hz and 4K videos are slow when starting - black screen for a few seconds (up to 10 sec) before the video starts. Menu and manoeuvring also slow.... These video keeps stoping and then play, then stop, play, stop.... So can't watch videos in this resolution when this TV keeps "pausing"...  1440p.60Hz. seems to work well. Nothing wrong with my internet speed, as the download. is 89.31-98, upload is 9:44-10:29 - which should be more than enough. YouTube app version has changed: web_20230906_10_RC00 - so maybe that is the reason ?

Sunday, 17th. September 2023: 4K works flawlessly again... Also, no freeze in the app when manoeuvring - reaction right away when clicking on the remote control. YouTube app: web_20230913_08_RC00

Tuesday, 19th. September 2023: 4K60 and 4K still works - really good "buffer"-space (play+uploaded). No problem with manoeuvring or stopping the video. YouTube app version: web_20230917_10_RC00 - and the internet download speed is 90.73 (100 max) and upload speed is 10.05 (10 max).

Skjermbilde-2023-09-19-kl-13-35-13

 

Emmi S
Community Manager
Options

No problem @PeerNorway - glad it was sorted out for now. Don't hesitate to reach out in the future if something occurs! 😊

/Emmi
PeerNorway
Voyager
Options

Thank you very much @Emmi S ! I have used my TV almost daily now, (except from Friday night to Sunday afternoon as I have been out of town)  and there are no issues at all with the 4K and 4K60Hz videos on the YouTube app - it works flawlessly and automatically goes to the highest resolution (except for 8K of course...).