Support

Open search

Link To Windows -Update Fails

Highlighted
SOLVED
Helping Hand

When selecting the link to Windows service in settings it asks to update but then says fails to link too server, anyone else had this?

Screenshot_20191108-192035_Link to Windows Service.jpg

 

 

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi all,

There has been an update to the 'Link to Windows Service' in the Galaxy Store this morning, which has now rectified the issue for me.Screenshot_20191113-054900_Your Phone Companion.jpg

 

Screenshot_20191113-054808_Galaxy Store.jpg

 

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders

View solution in original post

6 REPLIES 6
Highlighted
Apprentice
Happening to me too.
Highlighted

I have the same issue too 

But from the first beta update i was unable to use this feature as it was not connecting with my laptop even though they were using the same wifi but on OneUI (android 9) it was working fine

Highlighted

Uninstall updates and clear cache.. should install then... but I can't get mine to connect to my work laptop via my personal outlook account on the same wifi... thought it may have been a work restriction... but it might not be based on other comments!

Highlighted
Beta Moderator
Beta Moderator

Hi @BenGinders 

 

I am sure you have already shared an error report with us! :thumbs-up-sign-emoji-modifier-fitzpatrick-type:

I have seen some problems with Windows services related to the Beta not being an official binary, but not this particular case, so our development team will have to take a look at it :thinking-face:

Highlighted

Yes @TomaszT you assumed correctly, the Feedback has been sent:thumbs-up-sign-emoji-modifier-fitzpatrick-type:

 

I have got the Link to Windows working by uninstalling then reinstalling from the Galaxy Store, which then links to my PC just fine.

But the error still resides when going into it via settings 

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders
Highlighted

Hi all,

There has been an update to the 'Link to Windows Service' in the Galaxy Store this morning, which has now rectified the issue for me.Screenshot_20191113-054900_Your Phone Companion.jpg

 

Screenshot_20191113-054808_Galaxy Store.jpg

 

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders

View solution in original post