Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Link To Windows -Update Fails

(Topic created on: 08/11/19 20:24)
BenGinders
Helping Hand
Options
Questions

When selecting the link to Windows service in settings it asks to update but then says fails to link too server, anyone else had this?

Screenshot_20191108-192035_Link to Windows Service.jpg

 

 

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders

1 Solution


Accepted Solutions
Solution
BenGinders
Helping Hand
Options
Questions

Hi all,

There has been an update to the 'Link to Windows Service' in the Galaxy Store this morning, which has now rectified the issue for me.Screenshot_20191113-054900_Your Phone Companion.jpg

 

Screenshot_20191113-054808_Galaxy Store.jpg

 

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders

View solution in context

6 REPLIES 6
Okuda
Apprentice
Options
Questions
Happening to me too.
0 Likes
Reply
AmirMhmd
Navigator
Options
Questions

I have the same issue too 

But from the first beta update i was unable to use this feature as it was not connecting with my laptop even though they were using the same wifi but on OneUI (android 9) it was working fine

0 Likes
Reply
TheSpudman
Navigator
Options
Questions

Uninstall updates and clear cache.. should install then... but I can't get mine to connect to my work laptop via my personal outlook account on the same wifi... thought it may have been a work restriction... but it might not be based on other comments!

0 Likes
Reply
TomaszT
Beta Moderator
Beta Moderator
Options
Questions

Hi @BenGinders 

 

I am sure you have already shared an error report with us! :thumbs-up-sign-emoji-modifier-fitzpatrick-type:

I have seen some problems with Windows services related to the Beta not being an official binary, but not this particular case, so our development team will have to take a look at it :thinking-face:

0 Likes
Reply
BenGinders
Helping Hand
Options
Questions

Yes @TomaszT you assumed correctly, the Feedback has been sent:thumbs-up-sign-emoji-modifier-fitzpatrick-type:

 

I have got the Link to Windows working by uninstalling then reinstalling from the Galaxy Store, which then links to my PC just fine.

But the error still resides when going into it via settings 

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders
Solution
BenGinders
Helping Hand
Options
Questions

Hi all,

There has been an update to the 'Link to Windows Service' in the Galaxy Store this morning, which has now rectified the issue for me.Screenshot_20191113-054900_Your Phone Companion.jpg

 

Screenshot_20191113-054808_Galaxy Store.jpg

 

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders

View solution in context