Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S4 Mini Back up

(Topic created on: 03-11-2019 02:54 PM)
john36
Navigator
Options
Other Smartphones

Can I use Kies Lite for this?

I've tried but can't get devise to connect.

What am I doing wrong?

0 Likes

1 Solution


Accepted Solutions
Solution
strawberry cake
Hotshot
Options
Other Smartphones

Hello @john36 

 

To fix.

 

Smart Switch supports Android OS 4.3 or higher.

S4 mini's have Android Jelly Bean (OS 4.3) during launch or you could have Kitkat OS (4.4) by now.

Please download and install Smart Switch from this link:

https://www.samsung.com/uk/getting-started/smart-switch/

Install both on phone (from Play Store) and PC, restart the PC to complete the drivers installation if needed please.

----------------

For older than OS 4.3, you may use Kies, below is the installer of Kies:

https://www.samsung.com/uk/support/kies/

 

Thank you ☺☺☺


 (\_/)
(='.'=)
(")_(") strawberry cake so delicious

View solution in context

0 Likes
9 REPLIES 9
Cassidy007
Superuser II
Superuser II
Options
Other Smartphones

...

Vous aimez la photo ? Si OUI visitez:
https://eu.community.samsung.com/t5/parlons-photographie/bd-p/photo-club-forum-fr
Des trucs et des astuces auxquels vous n'avez peut-être pas pensé. Bonne visite !!!
0 Likes
john36
Navigator
Options
Other Smartphones

@Cassidy007 wrote:

Hi @john36 , i saw than you found the solution in the following post.

https://eu.community.samsung.com/t5/Other-Smartphones/S4-Mini-Back-Up-Smart-Switch-amp-Or-Google/m-p...

 

Please click on Accept as Solution, like that WE know your problem is resolved and please again don't make many post for the same problem because it's harder for us to follow you  .Thanks:winking-face:

 


I'm trying to do a Back Up using Kies Lite but can't get device to connect.

I've used the Connection error process & system says I've got the latest issue of Kies Lite.

So why is it that my S$ Mini will not connect?

Is it because the S$ is too old for Kies Lite?

0 Likes
john36
Navigator
Options
Other Smartphones
Note for S$ please read S4 finger trouble!
0 Likes
Cassidy007
Superuser II
Superuser II
Options
Other Smartphones

...

Vous aimez la photo ? Si OUI visitez:
https://eu.community.samsung.com/t5/parlons-photographie/bd-p/photo-club-forum-fr
Des trucs et des astuces auxquels vous n'avez peut-être pas pensé. Bonne visite !!!
0 Likes
john36
Navigator
Options
Other Smartphones

@Cassidy007 wrote:

...


Cassidy,

You are causing great confusion.

I just want to know why my S4 Mini does not connect to Keis Lite!

0 Likes
Cassidy007
Superuser II
Superuser II
Options
Other Smartphones

@john36 it's hard to help on old device like yours ,. Released 2013, July..Like it is a S4 maybe you can find something here : https://thedroidguy.com/samsung-galaxy-s4-troubleshooting

I try to find a solution since 2 days for you..but i will stop confusing your post

 

 

Vous aimez la photo ? Si OUI visitez:
https://eu.community.samsung.com/t5/parlons-photographie/bd-p/photo-club-forum-fr
Des trucs et des astuces auxquels vous n'avez peut-être pas pensé. Bonne visite !!!
SjorsK
Superuser I
Superuser I
Options
Other Smartphones

Hi John,

I have done some research myself and it seems that KIES is not supported for Windows 10 or any modern operating system (Source: https://en.wikipedia.org/wiki/Samsung_Kies ). Considering it is no longer actively maintained by Samsung its impossobile for anyone to guarantee its functionality. Regardless, I will give a try to assist.

What is the error you recieve if I might ask and what operating system do you use? This might give a pointer into the right direction.

That said, I highly recommend to move to a newer phone. Your phone has reached the age where compatibility issues start to appear quite frequently (And of course the security issues that are no longer being updated).

Solution
strawberry cake
Hotshot
Options
Other Smartphones

Hello @john36 

 

To fix.

 

Smart Switch supports Android OS 4.3 or higher.

S4 mini's have Android Jelly Bean (OS 4.3) during launch or you could have Kitkat OS (4.4) by now.

Please download and install Smart Switch from this link:

https://www.samsung.com/uk/getting-started/smart-switch/

Install both on phone (from Play Store) and PC, restart the PC to complete the drivers installation if needed please.

----------------

For older than OS 4.3, you may use Kies, below is the installer of Kies:

https://www.samsung.com/uk/support/kies/

 

Thank you ☺☺☺


 (\_/)
(='.'=)
(")_(") strawberry cake so delicious

View solution in context

0 Likes
john36
Navigator
Options
Other Smartphones
OK thanks will do
0 Likes