Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Spotify Controls Missing on Lock Screen

(Topic created on: 30-11-2021 05:10 PM)
160325 Views
Briggse
Student
Options

The Spotify controls are missing on my lock screen and I can't find how to get them to appear. The Music widget does not resolve this issue.

0 Likes
Go to solution
41 REPLIES 41
Emilyyy
First Poster
Options

Another solution that worked for me was to simply turn on notifications for spotify and it popped up on my lockscreen again :smiling-face: 

0 Likes
Klliopatra
First Poster
Options

Hello everyone!  I had the problem of YouTube Music controls not appearing on the lock screen, but none of the other solutions listed on this thread worked for me.  I fiddled with other settings and found something that worked for me.  If you're still looking for a solution to this problem, try this:

1. Open the Samsung Music App (even if you don't normally use it to play music).  It should be installed by default on your phone.  If you can't find it, then go to the Galaxy Store on your phone, and open the app from there.

2. Go into the settings and toggle off and then on again these two settings:

  1. "Control music from lock screen" (turn off then on again)
  2. "Allow external devices to start playback" (turn off and then on again)

This worked for me to get YouTube Music to appear on the lock screen, and I hope it works for you!

Screenshot_Samsung Music.jpg

0 Likes
Members_K5sx4xT
First Poster
Options

Turn power saving mode off and it'll work. Had the same issue just now and tried all the options offered below and it only worked after turning power saving mode off

0 Likes
ayydinata
First Poster
Options

this one works on my Samsung A72, thank you.

0 Likes
s15s
First Poster
Options

In case the solution doesn't work for you. I have tried/combined 2 ways to success. (i) turn on setting>Apps>notification for spotify, then (ii) turn on music widget in setting>lock screen. Hope it helps. 

0 Likes
Members_YShCWpB
First Poster
Options

That's one step forward for me. Samsung A53, on the lock screen it now finally shows what song is playing. Then double-tap opens playback-ontrols. Thanks.

0 Likes
marthew
First Poster
Options
This worked on S10 also. Thank you very much!
0 Likes
Spotify Controls
First Poster
Options

I spent MUCH longer on this than I anticipated and scrolling through this thread I tried almost everything including updating the lock screen (I'm new to android, didn't know it needed to be updated!) 

As the saying goes the easiest solution is the best and so I present proof that I managed this (it is a Very handy feature to have) 
In Spotify settings there is a Broadcasting button, make this your FIRST check, it could save you 30 minutes (i know I know..) 

For reference, a screenshot of the other setting as well. 

 

   305526263_1702157026819256_694475401274172812_n.jpg302795887_2317926808356549_2877052494147145500_n.jpg302371719_2812803612199686_7310764200176999087_n.jpg304773753_3322025598059307_4279716161194231348_n.jpg
 

0 Likes
HenryDishtowel
First Poster
Options
That's what finally made it work for me having already looked at the other settings. Had no idea tapping the clock would show widgets. There was a generic-looking music widget there and when I tapped the "play" triangle it turned into a Spotify oneScreenshot_20221005_073439_One UI Home.jpg
0 Likes
DomDom1996
First Poster
Options
Go into lock screen settings on phone
Click on widget and click on music then it will appear on lock screen
0 Likes