Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Spotify Controls Missing on Lock Screen

(Topic created on: 30-11-2021 05:10 PM)
160413 Views
Briggse
Student
Options

The Spotify controls are missing on my lock screen and I can't find how to get them to appear. The Music widget does not resolve this issue.

0 Likes
Go to solution
41 REPLIES 41
Nicolen2814
First Poster
Options

This was the only one that worked for me, thank you!

0 Likes
lemonjoyce
Journeyman
Options

Thank you !!!! This drove me nuts too, and now it works perfectly. 

0 Likes
agnieszka321
First Poster
Options

Here's what worked in my case:

Settings > Lock screen > Widgets > Music [on]

I didn't expect this to work, cause the description says those are the widgets to be shown after you tap the clock - but in my case it turned on the Spotify widget on lock screen 

Screenshot_20220129-104006_AlwaysOnDisplay.jpg

Kyoko-Arcadia
First Poster
Options

So I have been having serious trouble since the new update! I have found out that you can go into Spotify to fix it. It's on even when I'm not in my car. I just fixed it cause I like having it on my lock screen. 

Spotify> settings> scroll down > start automatically > turn on

Screenshot_20220201-212311_Spotify.jpg

0 Likes
Members_QnKDluy
First Poster
Options

You're a legend mate! Big up yourself

0 Likes
Jlady89
First Poster
Options

If I could hug you I would. This had plagued me for ages, your simple steps worked like a charm. Cheers :smiling-face:

0 Likes
Members_NWj5ztc
First Poster
Options

Thank god for you sir🙌

0 Likes
Amber1773
First Poster
Options

Screenshot_20220228-223348_Settings.jpg

Screenshot_20220228-223339_Settings.jpg

 This was the only way I got mine back on. Don't know which option did it, but I turned them all on and I finally got mine back on my lock screen.  Settings>apps>spotify>notifications>notifications category 

danielcroc
First Poster
Options

If anyone struggles with this (as I did), try first turning on the Notification settings above, allow Notifications for Spotify (Settings>Apps>Spotify>Notifications>Show notifications) and then log out and back in. 

 

I had to use that sequence of turning things off and back on before it would work (on my s10e at least). 

 

Thanks everyone!

0 Likes
Members_kxuQHIC
First Poster
Options

So I had the same.e problems as everyone. I closed spotify. Locked my screen the tapped my clock to show what widgets are running. It said no music playing. Clicked play music and selected spotify. Once spotify opened the music was on my lock screen and led case cover to operate.

 

Let me know if this helps.

0 Likes