Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung S21 ultra - not receiving voicemail notifcations

(Topic created on: 04-03-2024 11:38 AM)
342 Views
winkypants
Student
Options

Hi

Recently I found an issue with my Samsung S21 Ultra (Android 14, One UI 6.0). When someone leaves me a voicemail message I don't get any notifications (no notification sound, no badge number displayed against messages icon). When I tap into "messages" however, I see a new message telling me now many voicemails I have received. This is really annoying and means I have to actively go into messages to see if someone left me a voicemail. Does anyone else have this issue?

I have tried everything to fixed this - e.g. clear message cache, check the notifications settings, deleted the Optus Voicemail conversation, check notifications are on etc. The deleting of the Optus Voicemail conversation (which tells you how many voicemails I have) in Messages helps, but only one time. If subsequent voicemail messages are received I don't receive a notification (no sound or badge count against Messages icon).

Any help would be appreciated, thanks.

 

 

 

 

 

0 Likes
3 REPLIES 3
Star_girl
Hotshot
Options
Hi, I don't know why you have this problem with your phone, but you can try to wipe the cash for the apps that are related to calls and messages on your phone, like Call Services, Call Settings and Messages by going to your Settings, scroll down until you find apps, find these apps, click on them, click on Storage and Wipe Cache at the bottom of the screen. Also leave a feedback to the Samsung Team via the Support Page.
winkypants
Student
Options

I have cleared the messages and phone cache but unfortunately the issue still persists. I've found a workaround though...I've set the default messaging app back to Samsung Messages and not experiencing the issues there. Looks like its a Google Messages issue since whatever recent update.

0 Likes
winkypants
Student
Options

Thanks Star_girl but unfortunately this did not work! See my workaround below.

0 Likes