Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Samsung Galaxy S10 / UI2 beta

(Topic created on: 03-11-2019 11:23 PM)
1399 Views
Beedle
First Poster
Options

Hello, I am participating in the beta, and have a weird issue.

 

When using the keyboard, (Gboard, but tested with all) there is a massive bezel at the bottom. The right has the option to change keyboard, and the left the down arrow to minimise the keyboard.

 

Is this a known issue?

0 Likes
4 REPLIES 4
Beedle
First Poster
Options

Screenshot_20191103-232246_Messages.jpg

 

0 Likes
MC2002
Journeyman
Options

All I know is that my phone updated overnight and I wished I hadn't , as I now have this massive 'waste of space' black bar with one downwards arrow on it under my keyboard, which now means my keyboard is way to high up my phone & I want to remove it and I'm unable to 😡 

0 Likes
Solution
DannyT
Moderator
Moderator
Options
Hey all,

You can turn this off by heading to Apps > Settings > Display > Navigation Bar > Show button to hide keyboard. Turn this feature off. (It's on by default).

Hope this helps!

Welcome to the Community!

MC2002
Journeyman
Options
Thank you so much, as that was driving me insane.
I even went to the display section, I obviously didn't search far enough 😕
0 Likes