Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

s21 ultra uwb application

(Topic created on: 06-03-2021 09:00 PM)
5748 Views
tinglish
Hotshot
Options
Hi guys.

Had this uwb application just start draining my battery,I can't find a way to turn it off anywhere.
I have nearby scanning turned off so it's not that.

Any ideas guys,much appreciated 👍

image


2 Solutions


Accepted Solutions
Solution
OliverK09
Journeyman
Options
you may need to go onto settings, then apps then select uwbapplication then select disable. If it does not come up on there, then you may need to press advanced and look for it on there

View solution in context

0 Likes
Solution
TyeDale
Pioneer
Options
think I had this on mine , make sure this is turned off

Screenshot_20210306-220718_Settings_285.jpg

View solution in context

0 Likes
65 REPLIES 65
TomaszDorset
Pioneer
Options
Hi. How to switch uwb application off?
0 Likes
Solution
OliverK09
Journeyman
Options
you may need to go onto settings, then apps then select uwbapplication then select disable. If it does not come up on there, then you may need to press advanced and look for it on there
0 Likes
Solution
TyeDale
Pioneer
Options
think I had this on mine , make sure this is turned off

Screenshot_20210306-220718_Settings_285.jpg

0 Likes
Joeeye
Maestro
Options
Did you set up your Smart Tag or any other device with Smart Things?
0 Likes
tinglish
Hotshot
Options
no,it's strange because it only started today,never had it drain my battery before🤔
tinglish
Hotshot
Options
thank you, I'll give that a try 👍
0 Likes
tinglish
Hotshot
Options
hi,it isn't anywhere in the app settings
0 Likes
Joeeye
Maestro
Options
I had one cycle when it showed up too, not really seen it since. Nothing from it on my current cycle.
0 Likes
Kasim2409
Voyager
Options
showed up for me but doesn't allow you to disable, only force stop🤔
0 Likes