Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Radio turning off when screen saver kicks in

(Topic created on: 22-03-2022 03:08 PM)
1827 Views
Easty
Big Cheese
Options
Remind me how I set phone so that when screen saver comes on music keeps playing , defo something simple but can't for the life of me remember how !! 
Samsung Galaxy Note 10 Plus 5g
Samsung Tab S6 Lte 256gb
Samsung Galaxy Watch
0 Likes
3 REPLIES 3
Fiona26
Samsung Members Star ★★
Options
Click on the app info your using to play music. Go to battery, allow this app to use battery in background. I have mine on optimised. Works just fine.
eugengerd
First Poster
Options

I also had the same problem with the radio. It makes me feel pretty uncomfortable

0 Likes
Easty
Big Cheese
Options
I did find a solution for this , going into app settings , open radio app and select battery , change the setting from restricted to optimised and it should be ok
Samsung Galaxy Note 10 Plus 5g
Samsung Tab S6 Lte 256gb
Samsung Galaxy Watch
0 Likes