Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

One UI 5.1 Battery Drain issue - Possible Fix

(Topic created on: 25-02-2023 09:32 PM)
3737 Views
GoanGeek
Samsung Members Star ★
Options
Hi 
Lovely People.

There have been lots of people having battery drain issues after updating to One UI 5.1 on phones like the S21 and s22 series.

Could please try this and see if it improves your battery life.

1. Turn Off wifi Calling if its ON



2. Turn off VOLTE calling if its ON

Settings > Connections > mobile network


Please post back here if it improves your battery life after turning these two off.


5 REPLIES 5
nowdeleted
Big Cheese
Options
Also look at the vampire apps Facebook/ meta, instragram, streaming apps like Spotify. There are many more.
Turn off adaptive lighting and set it so it's comfortable for you.
Dark mode and extra dim do help.
keith30
Maestro
Options
I have the S22ultra and I never had issues with battery drain..as for the WiFi calling I'm with O2 and it's not enabled by them so don't have it on. As for Volte it's already enabled by o2 as it's 5G phone and can switch to 4G signal if ever needed., but when my device isn't on WiFi range it connects to 5G. So no problems.
0 Likes
GoanGeek
Samsung Members Star ★
Options
Thanks for the input.
0 Likes
leicesterMan
Troubleshooter
Options
You shouldn't need to that, it's probably just a software glitch that needs patching
0 Likes
Members_OhQ6q98
First Poster
Options

So your Samsung S22 or S21 FE easily lasts 1.5 days I have made the following settings:

 

1 . Improved performance off (you don't notice any difference, battery thanks it and the phone heats up less)

 

2. Disable RAM Plus (Important, according to forums, is a major culprit for increased battery consumption)

 

3. Switch from Samsung keyboard to pre-installed Microsoft Swift keyboard

( this causes the enormous consumption according to forums. Most important change)

 

5. Disable 5 G if you

So your Samsung S22 or S21 FE easily lasts 1.5 days I have made the following settings:

 

3 l Improved performance off (you don't notice any difference, battery thanks it and the phone heats up less)

 

2. Disable RAM Plus (Important, according to forums, is a major culprit for increased battery consumption)

 

3. Switch from Samsung keyboard to pre-installed Microsoft Swift keyboard

( this causes the enormous consumption according to forums. Most important change)

 

5. Disable 5G if you Do Not own a special 5g contract.

Disable Blutooth, Location and NFC if you don't need it 

 

4. Add little-used apps to the list of apps in sleep mode or deep sleep mode 

 

5. Disable automatic Wi-Fi and Bluetooth search

 

6. Delete all unnecessary apps 

 

7. Turn off the Always On Display completely. ( makes a lot of difference )

 

8. Revoke apps' permissions to access location or send messages.  Generally refuse many consent declarations regarding location determination or Notification 

0 Likes