Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Issue after update: non-stop pop up - faster richer higher quality chat on wifi or data

(Topic created on: 03-09-2021 04:12 PM)
41317 Views
geekywilly
Pioneer
Options

I did the latest update to my phone this morning, now I have a non-stop message coming up.  The message is: faster richer higher quality chat on wifi or data. 

I know this is related to the enhanced chat and I've tried turning it off about 100 times. It will not go away! Even while typing this post it popped up! 

Samsung,  please fix this. It is maddening!!!

94 REPLIES 94
geekywilly
Pioneer
Options

I'll try that as well. At this point I need the pop up to go away. It causes tons of issues when I use the phone with my car now. 

 

At this point I may also just switch back to an iPhone.  Sure, they spy on your photos now, but Google spies on everything! At least iPhone work. 

ambo0
Apprentice
Options

This was so annoying as it continued to pop-up every minute or so, which is also why I stumbled upon this post. No solution here or at other few threads seemed to worked so I started digging into every setting to see if something could be driving it and think below two options did the trick for me.

1.  Apps > Messages > Messages settings > Chat settings > Default message type >>> set to Text or multimedia

2. Apps > Messages > Change system settings >>> set to Not allowed

 

I also changed changed this one more thing, even though it may not have anything to do with this pop-up.

3. Apps > Messages > Appear on top >>> set to Off

 

I'm really hoping this is it because I didn't seen the pop-up for over a 30 mins now, fingers crossed!

Coppa_1
Apprentice
Options

I’m trying that now.  Will advise later.  Still, I am UNIMPRESSED by Samsung allowing this to be incorporated in their update and especially their horrendous customer support and indifference to this issue.  It is a safety issue for those of us who drive with GPS as well as overriding everything I do on my phone including playing Apple Music, etc.   This has turn me back toward Apple!  Shame on you, Samsung!  Google has no shame, so, I won’t waste my breath on them.

geekywilly
Pioneer
Options

Thanks I'll try this. Someone above said they Uninstaller GMAIL and that worked. I can't uninstall Gmail, their wasn't an option. I did disable it. That didn't work either. I'll try your solution. 

0 Likes
geekywilly
Pioneer
Options

So I don't seem to have the same settings as you, at least for step 1. When I go to chat setting I get the pop up. Then when I select don't allow or even agree, I get back an error. See pics attached.  As for the other steps I did select those. 

Screenshot_20210905-101735_Google Play services.jpg

Screenshot_20210905-101532_Messages.jpg

0 Likes
geekywilly
Pioneer
Options

No dice. But then again, my step one isn't the same as yours. I did all the other steps and got the pop up. 

0 Likes
geekywilly
Pioneer
Options

So I haven't seen the pop up for a little while now. In addition to your tips I also disabled and re-enabled my Google and Gmail apps. Also cleared the cache. Then rebooted my phone again. I honestly can't say it is fixed or that anything I did fixed it. 

This does worry me greatly. Makes me wonder what Google is doing to our devices. 

0 Likes
Pugs1957
Samsung Members Star ★
Options
Samsung uses Jibe RCS servers same as Google, it should work.
0 Likes
ambo0
Apprentice
Options

Do you not see this option when clicking on the "Chat setting" button?

 

Screenshot_20210905-133116_Messages.jpg

0 Likes
M Ward
First Poster
Options

Open the messages app, click the three dots in the upper right and open settings. Go to notifications and turn of "General notifications". This seemed to have worked for me. It's been several hours now with no pop up.

0 Likes