Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Help needed for an ***** lol

(Topic created on: 23-02-2023 06:11 PM)
387 Views
Nimrod1965
First Poster
Options
Hi, I have managed to change my Bixby into Korean! I have NO idea how I managed it BUT I don't speak or read Korean and haven't a clue how to change it back! ANY help would be appreciated 
0 Likes
3 REPLIES 3
xSteveuk
Mastermind
Options
Hi
Try Below

How to change the bixby voice language

1 Tap “Language and voice style” on Bixby settings at the top of the screen.

2 Tap “Language".

3 Select the available Bixby language that you want to apply.
0 Likes
Nimrod1965
First Poster
Options
Thats the problem.... EVERYTHING is in Korean lol.... even the voice!!
0 Likes
StuartR
Troubleshooter
Options
Click on bixby app, click on the cog bottom right then click on the third box down which is language and voice style when you click on that, the list language you want will be in English.Screenshot_20230223_185513_One UI Home_1000000035_1677178586.jpgScreenshot_20230223_185525_Bixby Voice.jpg