Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Do not disturb keeps turning on.

(Topic created on: 22-09-2022 03:14 AM)
16905 Views
Pauluky2k
Student
Options
Do not disturb keeps turning on automatically.
When driving or walking ,I need phone to work.

5 REPLIES 5
Mahesh17
Apprentice
Options

Hiii,, in your cell phone

1  .  Go to settings

2.  Then google

3.  In google click on , "Personnel 

       Safety

4. Click there,, Turn off ,

    Silence notification while...

This is the solution

0 Likes
Members_TV9atQh
First Poster
Options

Did you find the fix? It's a pain!

I did check the personal safety suggestion but mine was already off

0 Likes
Solution
jmrex77
First Poster
Options

This appears to be related to Bixby routines [this allows you to automate your phone to do things by your location, time of day, or activities] Galaxy phones appear to have default routines that are automatically enabled.

To fix your issue, swipe up on your Galaxy phone. then search for Bixby, you should get about 3results. Bixby, Bixby routines, and Bixby vision.
Select Bixby routines and delete any routines you have not created. If your issue was related to a routine that was activating "Do not disturb", This will surely fix your issue.

Mattvv
Student
Options

This was exactly the issue. Thank you! It was getting so annoying. For some reason, there was a Bixby routine set up to automatically detect when I was sleeping and would turn on do not disturb. I don't recall ever setting that up. 

Burhan2023
First Poster
Options

Thanks 😊 

0 Likes