What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Android 13 update killed SIM slot

(Topic created on: 15-12-2022 03:17 PM)
Hi, please help. My S20 FE updated to android 13 on Sunday and since then I've been without a mobile signal, data etc. WiFi is fine.  

Been onto Vodafone and no joy, they said no issues with network. Tried SIM in an old phone and it works fine. I've now put the SIM back in my normal phone in the SD card slot/ SIM2 and it works!! Any ideas as to why SIM slot 1 has suddenly stopped working? I've tried making a call and it comes up with the error " not registered to network ". Any settings I need to check? Would obviously like to use the phone with the SD card, which currently I can't! TIA. 
Big Cheese
Contact your sim provider they should be able to enable the card.
Samsung Members Star ★
There maybe some old corrupted data that's causing problems

Might be worth clearing the Partition Cache on the phone

It's a quick simple process that can help a lot

Wiping cache partition fixes some of the bugs and improve performance by removing unwanted cache files.

Turn off your phone.

Connect your phone with a USB cable
to PC or another Samsung mobile

You will see the charging icon on your screen.
Wait till it shows charging with battery percentage.

Next, press and hold the Volume up and Side key simultaneously.
You can press the volume up button just before the Side key.
The Samsung Logo followed by
Samsung Galaxy appears on the

At this point, release the keys
Phone will boot into Android Recovery mode

In Android recovery mode, using Volume keys, choose "Wipe Cache
Partition" .

Then press Side Key to Confirm by selecting "Yes" and then press Side Key

You get "cache wipe complete" at the
bottom of the screen
Restart the phone to complete the
Thanks, they've said there is no issue as the SIM works in the other slot! I did notice the APN settings are different in each slot, I'm waiting for them to reply... it's a long, slow process!
Hello everyone. This issue has happened to me with my S21 ultra. On the 30th of November when they realised the security patch by Samsung on my S21 ultra and since then my phone has stopped working"referi g to the sim slot 1 and 2."
- However I have tried to reset it in the Vodafone store
- Factory reset network I have done everything that was to be done to a phone. In the end i went to Vodafone to clame my insurance since it is covered despite it is a Software issue that's become a hardware problem affecting the sim slot.
The only thing is not pleasing is that I have been waiting for the device since Sunday. But what to expect from DPD.
So my advice for who has insurance clame your device.