Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Internet not loading buttons

(Topic created on: 29-02-2024 05:07 PM)
297 Views
Muiradhar
Navigator
Options
So I am having an issue with Samsung Internet where when I open a new page and the cookies banner appears, I can't find the "accept cookies" button. It's hidden. The only way I can reach them is if I turn my phone to landscape mode. After that the buttons start appearing. The same happens with other buttons like in booking.com where after changing the filters I can't see the button "done" to accept the changes. All these buttons work on chrome. My wife has the same issue with her Samsung internet. 
8 REPLIES 8
Robin999
Black Belt 
Options
Things like that should appear as an overlay so you can easily see the buttons. Ensure you have the page set to show mobile site and not desktop site.1709208439370.jpg
0 Likes
Muiradhar
Navigator
Options
Look the difference. I entered here trivago website. First I have no access to dismiss the cookies. The page is almost like frozen. When I turn it to landscape mode all the buttons appear. After that turning back to portrait mode has "fixed" the problem 1709216558380.jpg1709216558404.jpg1709216642951.jpg
0 Likes
Robin999
Black Belt 
Options
This is mine1709218807575.jpg1709218877485_1709218877481_0.jpg
Muiradhar
Navigator
Options
Could it be because that it's because I use the tabs? Maybe it is a bug for when you use the tabs. I'm gonna disable them and test
0 Likes
Muiradhar
Navigator
Options
That wasn't it. Disabled the tabs, went to booking, tried changing the filter and see the "done" button is not appearing, after changing to landscape it appears again 1709220082359.jpg1709220082361.jpg
0 Likes
Robin999
Black Belt 
Options
That 1st screenshot...can you not just scroll the page down and see the button? Also, why Dark mode?
0 Likes
Muiradhar
Navigator
Options
No I can't. The page doesn't scroll at all. I can close it with the X at the top corner, but can't scroll it, at least until after I have turned it to landscape and then back to portrait. I think I might have the app forcing dark mode into everything since I like dark mode. But that's not the issue since my wife doesn't like dark mode and has hers in normal light mode and she has the exact same issues as me, actually she was the one complaining her app wasn't working properly
0 Likes
Robin999
Black Belt 
Options
0 Likes