Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Samsung capture disappeared

(Topic created on: 23-02-2024 11:01 AM)
1126 Views
Members_4M3YBSg
Apprentice
Options

Hi,

I just tried a screen record, but was told that I needed to enable Samaung capture being on top of other apps. I thought it was, having used this feature before, but nevertheless went to settinga to try ttore-enable it, but can't find Samsung capture AT ALL. It's not on the apps list, it's not there at all if I search for it - not just as an app but even on the most general search of settings. 

I went to the Galaxy store to see if I could download it in case I'd somehow (??) accidentally deleted it, but firstly couldn't find it, then when I tried through another route was given the error message: "This content isn't compatible with your phone's Operating System."

I'm on an S22 Ultra and I recently upgraded the OS (20th Feb) to Android 14.

I can't find any information at all about Samsung capture disappearing... Is this a thing? Has it changed to something else?

Without Samsung capture how can I enable screen recordings from the smart button, without having to download and faff with a 3rd party app?

Many thanks (hopefully!)!

0 Likes

1 Solution


Accepted Solutions
Solution
Robin999
Hotshot
Options
Right, ive found it. Its a system app.

Do a search on your phone for "special access". Then press on Appear on top. Then tap on the 3 dots in top right corner and tap on Show system apps. Scroll down to Samsung Capture and ensure it's toggled ON1708691785376_1708691785369_0.jpg

View solution in context

5 REPLIES 5
Robin999
Hotshot
Options
Hi, my settings for screen recordings are embedded in the phones menu, via Advanced Features. Searched for Samsung Capture in the store but like you couldn't find it. 1708690848846.jpg1708690921975.jpg
0 Likes
Solution
Robin999
Hotshot
Options
Right, ive found it. Its a system app.

Do a search on your phone for "special access". Then press on Appear on top. Then tap on the 3 dots in top right corner and tap on Show system apps. Scroll down to Samsung Capture and ensure it's toggled ON1708691785376_1708691785369_0.jpg
Members_4M3YBSg
Apprentice
Options

OMG, you're amazing, thank you so much!! I'd got as far as System Access but hadn't realised about the next step of showing system apps! 

Found it and toggled on, thank so much again 🙏🏻🙏🏻🌟🤗

Members_4M3YBSg
Apprentice
Options

(This one I'd already tried, but thank you - and thank you for keeping on looking for me and finding the solution below!)

Robin999
Hotshot
Options
You're very welcome
0 Likes