Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S20 5G talk to text

(Topic created on: 19-12-2020 03:00 PM)
GS20
First Poster
Options
Mobile Apps & Services

I have been reading the replies and suggestions for turning off talk to text and none of them work for me. My phone reads my text messages aloud in my car when my Bluetooth is connected. It will read them out loud over the music!! It is beyond frustrating and anyone in the car can hear them! Is this talk to text issue or something else? PLEASE HELP! I can't enjoy my music for this!!

1 REPLY 1
Minibird
First Poster
Options
Mobile Apps & Services
From the home screen, swipe up on an empty spot to open the Apps tray.
Tap Settings > Accessibility > Screen reader. Tap Voice assistant. Tap the Voice Assistant slider to turn on or off. If this doesn't work, then double-tap Voice Assistant to turn off.
0 Likes