Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

ONE UI 3.0 - Issues After Update

(Topic created on: 13/04/21 12:48)
BadSquishy
First Poster
Options
Mobile Apps & Services

I'm finding the RCS features keep stopping.

They will work fine for a day at best and I have to reboot the phone to get them to work again. When I check the chat settings they show enabled and connected but messages send as sms and inbound messages sent as chat (as the service is showing connected) are never received. After rebooting I start receiving all my chat messages. My sms and mms message (those who's phones don't support RCS) never have an issue. 

This has all been since updating to ONE UI 3.0, before the update there was never a problem.

Samsung Note 20 Ultra 5G

Freedom Mobile in Canada 

I never had any issues from picking up my phone in August to the One UI 3.0 update and is progressively getting worse. I've factory reset the phone and chose not to restore any settings and it didn't fix the issue.

Anyone else having these issues?

 

 

 

 

0 Likes
Reply
3 REPLIES 3
Blessed4life
Helping Hand
Options
Mobile Apps & Services
Hi, I had the same issue here in the UK, I found a simple fix, if your device takes two simple I installed another sim card with chat features & sent a chat via the second sim then sent a chat message with the first sim & it's been working ever since.
Give it a try.
0 Likes
Reply
AndrewL
Moderator
Moderator
Options
Mobile Apps & Services

@BadSquishy: If you open the Messages app > Tap the 3 dots in the top right > Settings > Chat Settings > Select Default Messaging Type > Automatic, does this help at all. If not, try setting it to 'Chat Messages' to see if the issue persists. 


0 Likes
Reply
MarkLFC
First Poster
Options
Hi I have the same issue
My phone does have chat setting in the message settings anymore it as gone is the due to the network carrier or samsung update .
My partner as the same phone and sim and she as it not me 🙈
Thank Mark
0 Likes
Reply