Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Android Auto

(Topic created on: 14-03-2024 11:23 AM)
320 Views
starxgirl
First Poster
Options
Someone can help me with this please. I have galaxy s22 and Android Auto has always worked OK in my car until last Friday.

I plug my phone into the USB port in my car and it chargers but won't connect with the screen anymore so can't get Google maps etc on. I bought a new cable as I've noticed when charging my phone in house sometimes it comes up saying its on slow charge instead of fast charge, but when look at phone screen it's still fast charging 

So anyway I've tried new cable phone still won't connect so tried my mums phone with it and android auto worked straight away. Any ideas what it could be I've uninstall the app as well and nothing 😮💨
0 Likes
1 REPLY 1
Obsydian
Samsung Members Star ★
Options
It's usually cable related but given you tested another phone with that cable in your car rules out the cable.

When your phone is plugged in if you pull down the notification shade and tap USB options, just check it's not set to charge only.

Beyond that you could try clearing the AA cache.
Regards Obsydian - (Car & Tech Evangelist)

MY DEVICES: ZFold4, Watch6 Classic, Book2 Pro i5 5G [Laptop], Buds Pro2, M70A 32 & 43”; [Monitor], Smart Tags, Dell Inspiron G5 [Laptop] / FAMILY DEVICES: ZFlip3, ZFlip4, ZFlip5, Watch6 Classic, S8 Ultra; S7+ [Tablet],  Buds Pro, iPhone 12, iPad Air 2, Air tags, iPad Mini 5, iPad Pro 12.9 GEN2 [Tablets] / HOME DEVICES: QN95A [TV], Q900A / SWA900S [Soundbar, Rears], MC28M6075 and MC32K7055 [Microwave], Jet 75 Complete (Vacuum), Samsung Level [Speaker]