Support

Open search

A20e

Highlighted
First Poster

Since I updated my A20e at the start of July my screen as a slight green tinge to it. I've tried making the screen brighter but doesn't make a difference.  Any ideas?

3 REPLIES 3
Highlighted
First Poster
Hey there Applepip!

Sorry to hear about your issue! To resolve this issue, try going into Settings>Display>Display Mode>Advanced and turning the green level of your display down.

Hope this helps,
Tom 🙂
Highlighted

I don't seem to have display mode> advanced. Only settings >display. 

Highlighted
First Poster
Hey there again Applepip!

Sorry for the delay, okay, do you know if it's under Screen Mode?

Failing that, open your Phone app and dial *#0*# to open the Test Menu, and then tap the different colours in the menu, and then see what the different colours look like.

Otherwise, your best bet might be to contact Samsung directly if your phone's still in warranty and get that screen swapped out.

Hope this helps
Tom 🙂
Top Liked Authors