Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Max volume on the Fold 3 is way too low.

(Topic created on: 19-03-2022 12:57 PM)
Anonymous User
Not applicable
Options
Galaxy Z Fold | Z Flip
I've just come from iPhone to the Galaxy Fold 3 and I have to say I'm disappointed with the max volume output via Bluetooth on this phone. I've tried a few different pairs of headphones and they're all severely lacking. I've got some wired headphones coming and I'll test those out. Not sure if the EU volume limiter is to blame as I bought both my iPhone and airpods in the UK and the volume output on those is satisfactory. Please fix this in updates.
0 Likes
6 REPLIES 6
DƏXTƏR
Navigator
Options
Galaxy Z Fold | Z Flip
Have you got dolby atmos on
DƏXTƏR
Navigator
Options
Galaxy Z Fold | Z Flip
This might helpScreenshot_20220319-134827_Samsung Members_1287_1647697707.jpg
Anonymous User
Not applicable
Options
Galaxy Z Fold | Z Flip
I did try Dolby atmos. Didn't help. Plus I try to always keep those things turned off and listen the music as recorded. Thanks for the suggestion though. Honestly, the max volume via bluetooth on this phone is pitiful. Wired however is OK. But I wanna be wireless.
0 Likes
syme1
First Poster
Options
Galaxy Z Fold | Z Flip

Maybe try this setting in BT connections...

https://www.youtube.com/watch?v=cyNryiXFqtI

0 Likes
GtG6969
First Poster
Options
Galaxy Z Fold | Z Flip

SAME Exact problem here.

0 Likes
piggyslasher
First Poster
Options
Galaxy Z Fold | Z Flip

The video actually helped! Not sure what exactly fixed it, but after disabling absolute volume worked!

0 Likes