Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Google Wallet not working - doesnt meet security requirements

(Topic created on: 06-12-2022 08:40 PM)
TheGame49
First Poster
Options
Galaxy Z Fold | Z Flip
Hi. I bought a new Zfold4. Why would the Google Wallet say my device doesnt meet security requirements? 

This is really annoying me.

Any help?
0 Likes
0 REPLIES 0