Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Chrome typing not auto spacing

(Topic created on: 03-09-2021 12:05 PM)
preA356
Apprentice
Options
Galaxy Z Fold | Z Flip
Hi all.. new to the Fold 3 and am finding when I type into Google Chrome my keyboard won't Autospace. It does it in messages  this forum, WhatsApp but just not in Chrome..any ideas please?.. my s20 FE didn't have this problem! Tia
0 Likes
6 REPLIES 6
AndrewL
Moderator
Moderator
Options
Galaxy Z Fold | Z Flip

@preA356: If Chrome is the only affected app, then please head to the Google Play Store to check for any available updates that might address the issue. I'd also double check to make sure that Auto Spacing is active via Settings > General Management > Samsung Keyboard Settings > More Typing Options > Auto Spacing > English (UK) > Toggle the switch to the right. Please be aware that this feature only works after you add a word from Predictive Text or Swipe To Type. 

preA356
Apprentice
Options
Galaxy Z Fold | Z Flip
Hi Andrew, thanks for the reply... All settings are ok as suggested, it works with every other app/page/forum etc just not with chrome.
I've downloaded Gboard (Google keyboard) and it's working as it should when typing in chrome! Bizarre.
Thanks again, I'll stick with Gboard for now.
Kind regards, Brett
0 Likes
WasifM
First Poster
Options
Galaxy Z Fold | Z Flip

Facing the same issue on Note 20 Ultra. Chrome is the only app messing like this. Tried reinstalling the app and checked all settings but no luck.

 

This problem is really annoying so would really appreciate a solution. 

0 Likes
JohnWalter
First Poster
Options
Galaxy Z Fold | Z Flip

It's all browsers, not just Chrome. I think the keyboard assumes you want to type in a website address so it doesn't add spaces. But if we wanted to type in a web address we wouldn't use predictive text at all, we would type in each letter manually.

Members_j9PjPFo
First Poster
Options
Galaxy Z Fold | Z Flip

Yes exactly. Both Google's and Microsoft's keyboards do not have this problem - but the Samsung keyboard is better in other regards, so it would be great if this could be modified.

0 Likes
Just Bro
First Poster
Options
Galaxy Z Fold | Z Flip

I found a way to solve this issue.  In chrome's setting,Set the home page to "google.com".

Even though you have to use an extra click, this will help to solve the problem. Type your search keywords on the google page instead of the url space. 

0 Likes