Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Allow during Do not disturb ignored

(Topic created on: 17-01-2023 04:20 AM)
326 Views
Members_oZelp8O
First Poster
Options

I setup Sleep mode and needed to allow some calls so I added the contact to the "Allow during Do not disturb" list.  However the call was still muted and I missed the emergency call out.  I tried the alternative of setting a favourite and that works as expected the call gets through - but that's annoying as I don't want to favourite those contacts as I don't call them (they call me).

I'm guessing it's a bug - possibly because the specific contact has maybe 200 mobile phone numbers including all possible support line numbers?

I did chat support who asked me to reset all settings and restart in safe mode for a few hours but that's a massive pain as I'd have to reconfigure everything on my phone again - and not something I can do until I'm not on call for a few days.  Also every time I've reset all my settings in the past it's never fixed a thing... but I feel nervous about the issue unless the "workaround" is confirmed by someone who understands the issue.

1 REPLY 1
Midge123
Voyager
Options
Just tell them 2 ring back right away and they will get through I have it on my phone it works good my phone goes off at 9 then 5am it starts up again
0 Likes