Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

The WiFi logo not displaying on Google wallet on my s23

(Topic created on: 16-08-2023 07:24 AM)
666 Views
tillastorm
Apprentice
Options
The WiFi logo is not displaying on my google wallet and this has stopped it from working. I can't tap to make payment again. What is the way forward please?
11 REPLIES 11
-Robot-
Samsung Members Star ★
Options
You need the NFC on not WiFi for Google wallet
0 Likes
tillastorm
Apprentice
Options
Not NFC issue.
0 Likes
-Robot-
Samsung Members Star ★
Options
I dont understand your issue, you will need to be clearer for me to try help you

WiFi is not a required service for Google wallet use
0 Likes
tillastorm
Apprentice
Options
There is a logo that show at the top like WiFi on the Google wallet but it's no lt showing. When I clear the cache is works again but after that it disappear again.
0 Likes
Neo001
Legend
Options

Are you referring to this one? Then it's for NFC @-Robot- mentioned.

Screenshot_20230816_094435_Google Play services.jpg

Screenshot_20230816_094652_Google Play services.jpg

Is the NFC turned on? And when you don't see that symbol, are you still able yo pay (after turning on NFC)?

0 Likes
Risky24
Helping Hand
Options
I assume you are talking about the contactless symbol? It's similar to the WiFi symbol except it's horizontal instead of vertical.

Is the symbol there but greyed and crossed out or is it completely absent? Would you mind posting a screenshot? It will help users to better assist you.

Also, try clearing data then uninstalling the app. Reinstall again after performing those steps. Hope this will sort it for you.
GusB
Big Cheese
Options
Can you put some screen shots before and after so we can better understand
0 Likes
tillastorm
Apprentice
Options
You are right that is the problem. The WiFi symbol is not showing. I have clear the cache severally but still not showing. I have also uninstall it is still the same.
0 Likes
Risky24
Helping Hand
Options
Did you try clearing data? Not the cache but data as well. I've had situations where I needed to also clear data to remedy an issue.