Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

One UI 6 app icons

(Topic created on: 01-11-2023 06:36 PM)
24327 Views
FrostGryffin
Explorer
Options
Are the app icons extremely large with the new update for everyone or is this just me. Compared it to a phone still on 5.1 and they are huge in comparison and very off putting to look at now, looks very comical. 
44 REPLIES 44
Piper123
Black Belt 
Options
Go to settings
Home screen
Home screen grid

Change your settings there and this can reduce the size of your app icons.

Same process to change App draw, just select app instead of home screen on last option above.
0 Likes
FrostGryffin
Explorer
Options
I'm not wanting to change the layout of my home screen and app drawer though. They were fine before the update and now have almost doubled in size
Stuvan
Voyager
Options
Go into the Display settings and check if the SCREEN ZOOM has been changed
0 Likes
FrostGryffin
Explorer
Options
I've checked that. Just changed the text size for apps. Doesn't affect the icons
Stuvan
Voyager
Options
It used to. I remember when I used the smallest setting, it reduced the icon size too.

I'm still waiting for 'Home Up' a module inside the 'Good Lock' app to work on UI 6. I think that has an option to rescale the icons, so I'd keep an eye on that if I were you.
0 Likes
FrostGryffin
Explorer
Options
I have that a try but I ended up changing other things I didn't want changed so have up on it. Is the same thing happening on yours as well?
0 Likes
Stuvan
Voyager
Options
I joined up for the beta after having my S23 for a couple of days, so I can't even remember what the icon size was like on UI 5.

The icons do seem bigger than they were and I'm sure they used to go smaller if you changed the screen zoom prior to the Android 14 stable update.

I've just tried Good Lock (available via the Samsung store) and the 'Theme Park' module allows you to adjust icon size.
redsunset2022
Voyager
Options
I'm seeing the large icons since moving to OneUI6 and am really not keen on them. I've also noticed the AOD clock font is much thicker than before which isn't a attractive.
Stuvan
Voyager
Options
That might be due to the new font that UI 6 defaults to. Try changing the fonts in Display settings.