Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Hotspot playing up

(Topic created on: 14-11-2023 11:48 AM)
317 Views
mark0801
Explorer
Options
Since one UI 6 I've not been able to tether my s23 ultra to any other device. Its doing my head in lol. It worked fine while using 5.1. It's had OEM unlock disabled too which doesn't bother other than the fact it's my fu**in phone so who's guilty 😆? Since the update the phone has slowed down loads. It use to do updates from play store in double quick time but now I've noticed a dramatic drop in speed. WELL DONE SAMSUNG YOU MADE ANOTHER FU**IN BETA!
0 Likes
7 REPLIES 7
djdreamz79
Navigator
Options
Must admit I had that problem but the November patch sorted it out now running great 👍
0 Likes
mark0801
Explorer
Options
I've also received the November security update but it's still playing up. Beginning to regret hitting the update button now 😆😆😆🤣🤣🤣🤣
0 Likes
djdreamz79
Navigator
Options
Have you tried clearing the cache if yes try a master reset
0 Likes
mark0801
Explorer
Options
No I haven't mate. I'll try that now. Thanks for the advice pal. Much appreciated 😊😊
0 Likes
djdreamz79
Navigator
Options
No worries
0 Likes
MorningBlunt
Helping Hand
Options
If say it's something local to your device. Have you tried diagnostics in the members app?
And could it be the device you're trying to connect to it? There are a few options you can change in regards to compatibility too, so worth trying those.

MB
0 Likes
mark0801
Explorer
Options
Thanks for all the advice. Clearing out the cache partition fixed the problem. Many thanks again 🙏