Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

App page

(Topic created on: 12-01-2024 10:12 AM)
169 Views
robbiebeer
First Poster
Options

image

This suddenly appeared when I swipe up from the left button how do I stop it
0 Likes
2 REPLIES 2
Neo001
Legend
Options

Check if you have selected Slim List in Task Changer in Good Lock Home app?

Screenshot_20240112_112106_Home Up.jpg

Tourbillon De La Vie
Samsung Members Star ★
Options

Or if you enabled swipe gestures instead of buttons in Settings / display / navigation bar