Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S22 Ultra typing issues

(Topic created on: 22-07-2023 05:11 AM)
1560 Views
Roxanna64
Journeyman
Options

** I've tried all the suggestions and it still has the same issues. I don't know what to do aside from flushing it downd the toilet after I dive over it a few times.

Who can I contact at Samsung, aside from Tech Support?"

 

Thank you everyone,  i really appreciate your help!

 

------‐------

Is anyone having issues while typing on the S22+ Samsung keyboard? 

While typing, it goes nuts. If I type any letter it duplicates that letter as if I'm holding the key down.

It **bleep** in random letters that I have not touched.

I've read the comments and how to fix the problem but it doesn't work.

I've had the phone replaced but it has the same issue.

Tech support is no help. I've tried different keyboards, same issues.

The problem started about a month ago, I don't know if it's due to an update.

I'm about flush this phone.

Any and all help is much appreciated 

 

** It's a pain, especially since the phones been replaced with another phone that does the same thing.

 
I turned off the touch sensitivity, so that's worth a try.
 
I seriously think it's a bug in their previous update. The last update on my phone was July 19th.  I've had the issue about a month.
 
Why would 2 different phones have the same issue?  They are both running the same version.
 
I wish Samsung Techs would look into this issue and come up with a fix. **
 
 
 
 
10 REPLIES 10
redsunset2022
Voyager
Options
I was going to suggest trying Microsoft Swiftkey, but if you've tried other key boards, i don't think that will help. Have you possibly enabled one of the accessibility settings by accident? (Settings, Accessibility, then perhaps Interactions and Dexterity?)
Also, Settings, Display, Touch Sensitivity could maybe contributing if it is on.
Out of interest, does it happen if the screen rotates to landscape and you type?
Final suggestion, if you increase the size of your keyboard so the keys are a little larger, does that do anything to help?
Sounds really annoying and hope you manage to sort it!
0 Likes
BandOfBrothers
Samsung Members Star ★★
Options

@Roxanna64 I found this happening when I turned the Grammerly feature to On in the Samsung Keyboard settings. 

I eventually turned this off and reset the keyboard.

You could try a reset of your keyboard. 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
Roxanna64
Journeyman
Options

Sorry, I'm new to the website/forum. I should have posted everything that I've done to try and fix the issue.

I appreciate your response but I tried and it didn't fix the issue

BandOfBrothers
Samsung Members Star ★★
Options

I'm wondering if you've used a Samsung Cloud back up to reset up your new phone then this could be causing this 🤔 

I suppose you could try a factory reset and then don't use your back up, but instead set your phone up as a new one and try the keyboard to see what happens. 

Another alternative is Safe Mode  > https://www.samsung.com/uk/support/mobile-devices/how-to-start-my-galaxy-device-in-safe-mode/ turns off downloaded apps and themes etc which may highlight an app or theme that's causing conflict. 

If all fails then You may then have to approach Samsung support again then if a reset and alternative keyboards are not helping.@Roxanna64  


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
Roxanna64
Journeyman
Options

This is a replacement phone that's having the same issues.

I did the factory reset on the replacement phone and it still has the same issues.

 

Very frustrating

 

I appreciate your help

0 Likes
AndrewL
Moderator
Moderator
Options

@Roxanna64: Please can you try heading to Settings > Accessibility > Interaction and dexterity > Ignore repeat touches, and toggle this option on to see if this helps? You could also try selecting Tap duration > On, and increasing the amount of time that it takes for the phone to register a touch interaction. 

0 Likes
Roxanna64
Journeyman
Options

Thank you Andrew. I tried everything and it still has the same issue

0 Likes
Roxanna64
Journeyman
Options

I've tried your suggestions and still the same

0 Likes
Roxanna64
Journeyman
Options

uggghhh, still the same problem 

0 Likes