Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S21 FE in-Call Volume too Loud when using Whatsapp, Google Duo calls etc.

(Topic created on: 18-04-2022 12:00 PM)
Members_dh2Jhqk
First Poster
Options
Galaxy S21 Series

Even when the call volume is reduced to the minimum its still too loud and anyone close to me can hear the conversation. I am not using a headphone and also doesn't have the loudspeaker option enabled. 

I tried the below steps posted in different forums. But it didn't work.
1. Disabling absolute volume
2. Enabling and Disabling hearing aid compatibility
3. Disabling Dolby ATMOS

The problem is predominantly for VoiP calls like through Whatsapp. The in-call volume is lower when the normal call option is used. 

Its really very annoying.

0 Likes
4 REPLIES 4
99kingcone
Navigator
Options
Galaxy S21 Series
go into settings and tap sounds and vibratimon and adapt sound for you set it on media and calls there are other settings that you can try in settings further down in accessibility good luck 👍
0 Likes
Members_dh2Jhqk
First Poster
Options
Galaxy S21 Series

Thanks for the reply.
I tried this. But there is no improvement.

0 Likes
99kingcone
Navigator
Options
Galaxy S21 Series
sorry that I couldn't help, sometimes a simple restart does the trick, but you will have probably tried that already
0 Likes
Members_dh2Jhqk
First Poster
Options
Galaxy S21 Series

Samsung support says its third party apps problem.
But its happening for all VoIP calls.

0 Likes