Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

No vibration for notifications?

(Topic created on: 25-12-2021 10:45 AM)
AngDi24
First Poster
Options
Galaxy S21 Series

I have a Samsung S21 Ultra. It recently received an update last week. Since then, I've noticed that whenever I get a notification (text messages,  calls, push notifs from apps, etc.) , my vibration isn't going off.

I'm someone who keeps their phone on vibrate, so I hadn't realized I was missing out on messages from people since my phone wasn't vibrating.

I've searched everywhere for answers, and almost always I see the solution to this is to check my vibration settings;  but everything is already on vibrate. I've also put my apps' notification settings to vibrate. And yes, I have tried restarting my phone as well.

I don't think it's something to do with my phone itself since the vibration for when I plug it in to charge or for when I'm typing is still working.

If anyone can offer any solutions, I am all ears because I do not want to be stuck with having to have my ringer on.

 

Screenshot_20211122-220324_Settings.jpg

Screenshot_20211122-220329_Settings.jpg

0 Likes
7 REPLIES 7
illEez
Voyager
Options
Galaxy S21 Series
My Vibration didn't work when I ran the diagnostic tests after the latest update, but it turned out that 'Touch Interaction' was off; soon as I turned this up, all was well, so might be worth a look?

Screenshot_20211123-054813_Settings_3615_1637646493.jpg
0 Likes
AngDi24
First Poster
Options
Galaxy S21 Series

Checked it out and it was already on so I tried switching it on and off and did a reset. Sadly did nothing. But thanks for replying!

Solution
AngDi24
First Poster
Options
Galaxy S21 Series

To anyone reading, I found this solution on reddit and I got my vibration back!!!

Screenshot_20211122-221741_Chrome.jpg

TerryNall
First Poster
Options
Galaxy S21 Series

Your fix noted also worked for my S21.  Appears this week's Samsung software update turned off the "Android System" toggle switch for Alerts.  Thank you for posting the fix you found!

0 Likes
TerryNall
First Poster
Options
Galaxy S21 Series

I had the same problem following the recent Samsung software update.  Appears the update turned off the "Android System" toggle switch for alerts.

Try the below steps to fix. It worked for my S21:

Settings > Notifications > select "More" under recently sent > change the list from Most Recent to "All" > three dots > choose Show System Apps > look for "Android System" > select Allow Sound and Vibration under Alerts.

0 Likes
CriSuM
Apprentice
Options
Galaxy S21 Series
Thanks, @AngDi24! I have it back too 👏 ✌️
Smash1
First Poster
Options
Galaxy S21 Series

This worked! I spent hours on the phone with Samsung, eventually got a warranty replacement for my S21...Only for the same issue to happen again once the update happened. Thank you so much! 

0 Likes