Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

wifi calling on s20 plus

(Topic created on: 16/08/20 13:46)
imee1980
Apprentice
Options
Galaxy S20 Series
Hi everyone. My s20 plus not showing at all how to enable wifi calling. I tried through settings. Tried though phone dailer but still nothing. Can someone help me with this. 

Regards

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@imee1980: Wi-Fi Calling is a network specific feature, therefore I recommend reaching out to your network directly to enquire about activating this option on your S20+. Once they have confirmed that the feature has been activated, open the Phone app > Tap the 3 dots in the top right > Settings > Wi-Fi Calling > Toggle it on to activate. Make sure you have Wi-Fi enabled on the phone, and you should be good to go. 


View solution in context

0 Likes
Reply
16 REPLIES 16
Reverse
First Poster
Options
Galaxy S20 Series
Have you checked the button order on your quick panel?
imee1980
Apprentice
Options
Galaxy S20 Series
Thanks for reply. which button order. can you please explain
0 Likes
Reply
imee1980
Apprentice
Options
Galaxy S20 Series
yes I checked. not in there either
0 Likes
Reply
Solution
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@imee1980: Wi-Fi Calling is a network specific feature, therefore I recommend reaching out to your network directly to enquire about activating this option on your S20+. Once they have confirmed that the feature has been activated, open the Phone app > Tap the 3 dots in the top right > Settings > Wi-Fi Calling > Toggle it on to activate. Make sure you have Wi-Fi enabled on the phone, and you should be good to go. 


View solution in context

0 Likes
Reply
imee1980
Apprentice
Options
Galaxy S20 Series
Thanks Andrew. Its all like as you said. I spoke to my provider and they will activate from their end. Thanks a lot 🙏
kac-20
First Poster
Options
Galaxy S20 Series

what carrier is being discussed? Did the carrier make it work for you? 

0 Likes
Reply
alec1876
First Poster
Options
Galaxy S20 Series
I solved this by taking my sim card out, restarting the phone and then installing the sim card back in. wifi calling returned
Darren13
First Poster
Options
Galaxy S20 Series

Thanks I took phone to Vodafone shop and they said they fixed it but nothing worked until I saw this and Bam straight away working Thanks again 

Clive1954
Apprentice
Options
Galaxy S20 Series
Exactly the same problem on an S20+ on O2. No option in phone settings to switch on WiFi calling. Solution as already stated. switch off phone. Remove SIM. Switch on phone, wait until its completely restarted. Insert SIM and the WiFi calling option is there. I am guessing its a S20 firmware problem.