Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S20FE sound quality

(Topic created on: 27/04/21 10:35)
RobH72
Apprentice
Options
Galaxy S20 Series
Hi, not sure if this isbthe right channel to address my issue, and if it will ever will be answered.  First of all, I always have been a huge Samsung fan, phones, storage etc. Since a shirt while Ibchanged from a Galaxy S8 to a S20FE. Being an audiophile and music being my fuel for the day, I completely am turned off from the S20FE. The sound quality, via headphones is bad. Not the bass or the audiospectrum, but the static.. the level of it is almost the same as the music played. My S8 didnt have this issue at all.  Is there any solution for this? The only change to this imo is the missing headphone jack. All via the usb port.  I have seen a lot of complains go by on the web.. so i am not the only one.  Any tip, anything? As i am considering leaving samsung behind me when choosing devices tied to audio.

Thanks.
5 REPLIES 5
ghosty
Voyager
Options
Galaxy S20 Series
Sounds like it could be the usb-c to 3.5mm headphone adaptor. I read that you may need a particular type of adaptor with a particular chip to work well with the Samsung phones. I'm not using an adaptor at the moment. Someone with more knowledge will come along and comment..
RobH72
Apprentice
Options
Galaxy S20 Series
Thanks for replying. As im an audiophile I dont want to settle with a set of earbuds with an attached usb plug to match the phone, as in my oppinion the choice in them is very limited. So if its the adapter, should an official Samsung adapter do the trick?
0 Likes
Reply
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@RobH72: If you're experiencing high levels of static noise then, as mentioned by @ghosty this may be down to the USB adapter that you're using. With this in mind you may wish to consider connecting a set of Bluetooth headphones or buds, to see if you notice an improvement. Also, if you haven't done so already, please head to Settings > Sounds and Vibration > Sound Quality and Effects > Dolby Atmos, and enable this option. I'd also recommend running through the 'Adapt Sound' settings to help find the best sound quality for you. Let me know how you get on. 


0 Likes
Reply
RobH72
Apprentice
Options
Galaxy S20 Series
Ok thanks, i try the options. I ha e tried a bluetooth device, and the static was still plenty. I try a couple of things suggested and come back on it. The adapter I use is from ebay, "samsung certified" i try to get a samsung own adapter also. See if that helps. Thanks so far, much appreciated.
ghosty
Voyager
Options
Galaxy S20 Series
Yeah, you sounded like an audiophile sticking with the 3.5mm haha. The last pair of headphones I bought were Bluetooth with a cable option. Since switching to Samsung the cable option is no more lol well, on the phone anyway, I still cable in on the computer or anything else with a 3.5mm jack 😁
Hope a different adaptor sorts it out 👍
0 Likes
Reply