Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S20 does not make notification sound for msgs if I am looking at the screen

(Topic created on: 02-10-2021 05:26 AM)
Wonderland
First Poster
Options
Galaxy S20 Series

My S20 doesn't make any notification sounds for messages or any other apps while I'm looking at the screen. This is very frustrating as I then don't realise I have messages until hours later. (I read alot) How do I turn on the notification sound for while Im using the screen? As in Im reading online, the phone wont notifiy me with an alert sound that I have msgs. Not one sound heard. It's driving me nuts.  Please help.

A.

#S20 #S20plus 

0 Likes
1 REPLY 1
Ventor
Superuser I
Superuser I
Options
Galaxy S20 Series

@Wonderland Hello, check these settings with the example of WhatsApp. Hold down the WhatsApp icon, iboton / Notifications / Message notifications / click above the letter / and you will see a screen like the one in the screenshot. Try to have the Alert option activated. Similarly, look in the settings of other apps for this setting. Regards.

 

WhatsApp Image 2021-10-02 at 15.19.27.jpeg

0 Likes