Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

S20 Battery saver mode automatically turning on

(Topic created on: 02-05-2020 09:57 PM)
pk22
First Poster
Options
Galaxy S20 Series

Hi

my S20 automatically switches from optimised mode to medium battery saver. this is annoying as it disables an important background app. it seems to happen at about 70% charge so absolutely unnecessary.

 

as best i can tell the old android setting to automatically turn on battery saver at say 15% charge is not there on the s20.

 

i switched off adaptive power saving in case that was the cause.

 

i do no believe i have any apps that would be responsible for this.

 

i contacted samsung support but they were not very helpful. the only idea they had to try was resetting all app permissions in case i had somehow allowed an app to control this but that did not stop it (it did however lose all my wifi and bluetooth pairings which was unexpected and annoying). actually it seemed he was sure i was somehow accidentally enabling power saving every day!

 

any assistance would be really appreciated

1 Solution


Accepted Solutions
Solution
pk22
First Poster
Options
Galaxy S20 Series

no, i have found the cause now. there was a bixby routine, created by default by the system called "save battery at night",  which doesn't actually have any time based criteria so was coming on when my phone considered itself to be "sleeping" which seems to just mean being idle. i've added a time restriction so that it matches its name and so far that seems to have solved my issue.

 

so i'm feeling righteous as exactly like i told samsung support, the problem is a built-in "feature" rather than anything i have done. the reset they more or less forced me into had no hope. i don't blame people here for not realising the issue but samsung support could be expected to know how their devices work and at least take me seriously when i say the problem occurred from new and was not my doing.

View solution in context

5 REPLIES 5
Patrick
Samsung Maker ★★
Options
Galaxy S20 Series

I would go for a factory reset 

Patrick-sig
Anonymous User
Not applicable
Options
Galaxy S20 Series

Yeah reset is the only choice

0 Likes
Solution
pk22
First Poster
Options
Galaxy S20 Series

no, i have found the cause now. there was a bixby routine, created by default by the system called "save battery at night",  which doesn't actually have any time based criteria so was coming on when my phone considered itself to be "sleeping" which seems to just mean being idle. i've added a time restriction so that it matches its name and so far that seems to have solved my issue.

 

so i'm feeling righteous as exactly like i told samsung support, the problem is a built-in "feature" rather than anything i have done. the reset they more or less forced me into had no hope. i don't blame people here for not realising the issue but samsung support could be expected to know how their devices work and at least take me seriously when i say the problem occurred from new and was not my doing.

AB1307
First Poster
Options
Galaxy S20 Series

Thanks a lot for this tip.

I have had the same issue since I bought my S20, and I have been looking everywhere for the solution to this change of mode without success.

0 Likes
Sióg
First Poster
Options
Galaxy S20 Series

This has been happening to me, and surely enough there was a Bixby routine set up. This is such a relief!

0 Likes