Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Problem S20 ringtone problem

(Topic created on: 07-06-2021 06:58 AM)
Engineerlog
First Poster
Options

Dear My S20 phone keeps turning off the ringtone (( becomes silent ) and I miss calls !!!

It's so annoying .. I miss important calls from work..

Please your support.  I'm a big fan of Samsung..

Please, Don't make me change my mind about your brand !!

0 Likes
5 REPLIES 5
Rob99
Voyager
Options
Do you have a scheduled do not disturb? Or a Bixby routine set?
xSteveuk
Mastermind
Options
On quick settings pull down menu Check that you don't have Do Not Disturb Setting on
Options
Under SOUNDS AND VIBRATION in settings, chose volume then set it to use volume keys for media, see if that helps 🧐
0 Likes
Options
As mentioned above check these settings..Screenshot_20210607-192702_Settings_20121.jpg
0 Likes
RobCarter
First Poster
Options
Did you get this sorted? I have a very similar problem with my A51 it mutes the ringtone whenever I get a call, txt or message. It is driving me crazy
0 Likes