Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Keyboard fix suggestion S20+

(Topic created on: 06/06/20 20:12)
GH11
First Poster
Options
Galaxy S20 Series

Hi,

 

I have just upgraded from a Galaxy S7 to the S20+ and have noticed that with the new keyboard toolbar I can no longer choose where my emoji keyboard is. I had set it on my S7 for easy access, and now on the S20+ when typing a message I have to select back on the toolbar and then select the emoji keyboard from there. Considering how much I've spent on the phone you'd think I'd be able to choose where the keyboard is placed on the newer model - I should be able to drag and drop that keyboard in place of the comma button.

 

S7 keyboardS7 keyboard

 

S20+ keyboardS20+ keyboard

 

12 REPLIES 12
Junebug85
Apprentice
Options
Galaxy S20 Series

I'm having this same issue on my S20 Ultra. 

 

I used to gave this on my S9 Plus. Seems weird you can't do it on a newer phone.

 

Bit annoying!

liljoy
Apprentice
Options
Galaxy S20 Series

having just bought the s20 plus also I find the emoji button at the top annoying also. Not only do you have to click the arrow to move along to emoji icon then select then press keyboard button on bottom left to go back too keyboard. Simple things that we all loved. Should have left it there at the bottom left. Samsung sort it out please 🙏 

0 Likes
Solution
Michaelgreen060
First Poster
Options
Galaxy S20 Series

Hey. I managed to get mine back on the S20 ultra.  

 

Click the cog icon on your tool bar > Style and Layout > Turn off the Keyboard Toolbar. 

 

Then go back to your keyboard hold down where you have the comma , and you will find the emoji symbol back on there 😃Screenshot_20200606-160234_Chrome.jpg

 

View solution in context

Junebug85
Apprentice
Options
Galaxy S20 Series

Yay! Just tried it and works on mine too now!

 

Thank you so much 😁

liljoy
Apprentice
Options
Galaxy S20 Series

thankyou very much 😁

liljoy
Apprentice
Options
Galaxy S20 Series

Screenshot_20200607-005738_Samsung Internet.jpg

Just managed to do this on my s20 plus 

0 Likes
GH11
First Poster
Options
Galaxy S20 Series

Amazing, it works! I'd definitely tried that when I posted this suggestion initially so I guess it's a recent fix they've built in. But that's solved my issue nicely, I don't even use the toolbar. Thank you!

liljoy
Apprentice
Options
Galaxy S20 Series
Nope I don't use toolbar either 🙂 kind member on here told me so I'm happy lol
0 Likes
Carla1988
First Poster
Options
Galaxy S20 Series

Screenshot_20200708-191745_Messages.jpg

I have no toolbar or "cog" help?!

0 Likes