Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Help please - "Google chat" spam

(Topic created on: 21-08-2021 10:13 AM)
Bichinha
First Poster
Options
Galaxy S20 Series
My s20+ has just updated overnight and now I keep being spammed, literally every couple of minutes, by Google with a "chat features" which pops up on the screen to turn on..... so far I've managed to click "use without chart features" as I do not want or need chat features or rcs or whatever the heck it wants to call itself but the "agree" option is very large and is exactly by where you use your "buttons" by bottom of the screen so chances are most of us will click by error which is frankly... disgraceful. Any suggestions on how to stop this message from appearing? 
I can find options to disable it once you are using it but I don't want to accept it at all... I don't want to give permission for Google to check my contacts for what service they use... 

Any help please?

image


image


2 Solutions


Accepted Solutions
Solution
xSteveuk
Hotshot
Options
Galaxy S20 Series
Hi,
You could disable it
If don't use it

Deactivate Google Chat and Meet in Gmail Sidebar

Click “Settings” (gear icon) in the top-right corner.Click “See all settings” within the drop-down.Select the “Chat and Meet” tab. To deactivate the Google Chat section, select “Chat off”. ...Click “Save Changes.

View solution in context

Solution
Blessed4life
Troubleshooter
Options
Galaxy S20 Series
Hi its not spam it's a handy feature, I have it activated on all my devices, it's a Google implemented Service.
If you don't want it activated just go into the message settings & toggle off the button to activate or disable it.

View solution in context

0 Likes
62 REPLIES 62
Solution
xSteveuk
Hotshot
Options
Galaxy S20 Series
Hi,
You could disable it
If don't use it

Deactivate Google Chat and Meet in Gmail Sidebar

Click “Settings” (gear icon) in the top-right corner.Click “See all settings” within the drop-down.Select the “Chat and Meet” tab. To deactivate the Google Chat section, select “Chat off”. ...Click “Save Changes.

View solution in context

Solution
Blessed4life
Troubleshooter
Options
Galaxy S20 Series
Hi its not spam it's a handy feature, I have it activated on all my devices, it's a Google implemented Service.
If you don't want it activated just go into the message settings & toggle off the button to activate or disable it.

View solution in context

0 Likes
miserableget
First Poster
Options
Galaxy S20 Series
I just managed to disable it (i hope) go into messages, settings, there should now be a new option at the top for chat settings, say no there, that seems to stop it. Absolutely bloody ridiculous
Busby63
Explorer
Options
Galaxy S20 Series
Hi, I have the same issue. Do not want feature, have clicked "Use without chat features" as well as "Agree" just to get rid of notification with no effect ... notification still appears! Have tried looking in Settings but cannot find the disable option. I have a Samsung Note S20+
0 Likes
Laura G
Apprentice
Options
Galaxy S20 Series

Where is it in the message settings? I do not see it anywhere

0 Likes
Laura G
Apprentice
Options
Galaxy S20 Series

Where is it in the chat settings I do not see it anywhere. Like that option does not exist

0 Likes
Laura G
Apprentice
Options
Galaxy S20 Series

I have also had this happening in the pop-up literally comes up every 20 seconds. It doesn't matter if I choose agree or disagree I have tried the message app settings there's nothing in there to remove it and the Gmail settings also nothing to remove it that works please help

0 Likes
Laura G
Apprentice
Options
Galaxy S20 Series

I do not have an option to turn off any sort of feature like this. Can you explain where to go in the chat settings. This thing is driving me nuts

0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@Laura G: From what I understand this is a Gmail feature, therefore if you're unable to disable the option in the app itself then head to Settings > Apps > Gmail > Notifications and explore your options here. I'd recommend running through the various subcategories and disabling 'Show As Pop-up', or just toggling off notifications completely if you don't use the app. 

0 Likes