Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Email not syncing

(Topic created on: 27-09-2021 08:41 AM)
Aimee1980
Apprentice
Options
Galaxy S20 Series
Hi all, any idea what I can do I've not received any emails since Friday? All my settings seem to be what they should 🤷‍♀️

2 Solutions


Accepted Solutions
Solution
Aimee1980
Apprentice
Options
Galaxy S20 Series
Ive just uninstalled and reinstalled and it is working ok now 👌 x

View solution in context

Solution
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@Cj_chels: To uninstall the Email app, simply press and hold on the app icon > Uninstall. You can then reinstall it via the Google Play Store or Galaxy Store. Alternatively, remove your account from the app and re-add it via the steps below.

Settings > Accounts and Backup > Manage Accounts > Email > Remove Account > Manage Accounts > Add Account > Email, and fill in the required fields. 

View solution in context

19 REPLIES 19
DianaBee
Apprentice
Options
Galaxy S20 Series
I'm having the same problem 😕... have seen posts from others it's happening to as well.
Aimee1980
Apprentice
Options
Galaxy S20 Series
Oh ok hopefully will get sorted soon then. Thank you xxx
0 Likes
Sweetmum
First Poster
Options
Galaxy S20 Series
Me too......
newtoallthis
Apprentice
Options
Galaxy S20 Series
And me.. not had any emails since the 24th.. bit concerning now
Solution
Aimee1980
Apprentice
Options
Galaxy S20 Series
Ive just uninstalled and reinstalled and it is working ok now 👌 x

View solution in context

Reetpetit
Journeyman
Options
Galaxy S20 Series
And me!
newtoallthis
Apprentice
Options
Galaxy S20 Series
I might try that butbwe shouldnt have to tho.. Hotmail need t sort it out
Aimee1980
Apprentice
Options
Galaxy S20 Series
Yeah I know but once I did it I received 83 emails from the past 3 days. And who knows how long Hotmail will take! X
Reetpetit
Journeyman
Options
Galaxy S20 Series
I agree but I ended up doing just that. It worked however I lost all the sub folders I'd set up! Fortunately I have them on my tablet which was still operating fine! Go figure!!