Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Wi-Fi Calling S10+

(Topic created on: 06-02-2022 05:58 PM)
Members_rXzGb8P
Apprentice
Options
Galaxy S10 Series

I have wi-fi calling set up via my provider (Vodafone), but can't set up my phone gor it to work.

When I go the 'phone' 'settings', the wi-fi calling toggle is not there as an option as guidance suggests it should be.

Any ideas?

 

6 REPLIES 6
pete00
Big Cheese
Options
Galaxy S10 Series
It should be a small telephone in the top right of your phone. But will only happen if you are registered with the WiFi system.
George23
Explorer
Options
Galaxy S10 Series
If the option is not there then Vodafone didn't activate it for you . I had the same problem with my galaxy s21 ultra . I bought the phone from Samsung website and WiFi calling worked straight away after I put the SIM card in it . Then I lost it , my insurance send me a new one , same phone but no WiFi calling . I called Vodafone 5 times untill eventually someone sent a text message with some settings to enable WiFi calling . I don't think the people who work vor Vodafone really know what they're doing . Untill you find someone who does I suggest you keep insisting and eventually make a complaint and it will get solved . Best of luck !
Alfsdad
Navigator
Options
Galaxy S10 Series
Go to the My Vodafone App. In the Controls and Extras area you can switch WiFi calling on. It might take an hour or so. Then you should be able to find the WiFi toggle to switch on in the Phone app. No need to sit on the phone for ages waiting for someone to answer the phone.
0 Likes
Members_rXzGb8P
Apprentice
Options
Galaxy S10 Series

I have it showing in my Vodafone app, and even reconfirmed by Vodafone a few days ago, but it is still not showing in the phone app, which is frustrating. 

0 Likes
Alfsdad
Navigator
Options
Galaxy S10 Series
Have you tried switching the phone off and then back on?
0 Likes
Members_rXzGb8P
Apprentice
Options
Galaxy S10 Series

@Alfsdad wrote:
Have you tried switching the phone off and then back on?

Yes, tried that too, but no luck. I'm wondering if another of my apps is somehow blocking the wi-fi calling option in the phone app? Can't think thats likely though. 

0 Likes