Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Note 20 Ultra no 4g

(Topic created on: 13-12-2021 04:39 PM)
2080 Views
tommysdad
Journeyman
Options
Hi, I'm getting no 4g.havent since owning the phone.it will show lte but that's it.im in the UK. Using plusnet, coverage is perfect for all surrounding areas..iv done all sorts of checks suggested by Samsung.even tried a new sim card..the odd thing also is if I take the sim out and put it into my old note 9 it will instantly find 4g..sort of my last chance with it before I sell it
20 REPLIES 20
xSteveuk
Mastermind
Options
Hi
Try reset Network

Go settings
General management
Reset

Reset Network settings

And see if
helps solve your issue
0 Likes
Anonymous User
Not applicable
Options
You'd be better off taking this case to your carrier's support team. Maybe your 4G data isn't enabled in settings or your account's data is switched off.
0 Likes
xSteveuk
Mastermind
Options
Have a look in Settings
Connections
Mobile Networks
Network Mode auto connect
0 Likes
tommysdad
Journeyman
Options
Thanks for the reply both, unfortunately all of above has been tried
0 Likes
Pugs1957
Samsung Members Star ★
Options
Is this a UK device? Where did you purchase it?
0 Likes
tommysdad
Journeyman
Options
I bought it 2nd hand from ebay.decent seller and came with accessories also still has warranty. I'm wondering isit an American phone as I feel iv done everything possible..do the UK phones show LTE I always thought it was an American thing
0 Likes
Pugs1957
Samsung Members Star ★
Options
What is the build number? Settings, about phone, software information, build number. Different frequencies are used in the UK for 4g.
0 Likes
GalaxyA51user
Voyager
Options
Hello, make sure you have chosen LTE/3G/2G at Settings > Connections > SIM Card manager.
0 Likes
GalaxyA51user
Voyager
Options
Is the network speed same as Note9 on Note20U? If yes, then it's not a problem.
(PS: LTE is a different name of 4G)
0 Likes